translate 0.6-11 source package in Ubuntu


translate (0.6-11) unstable; urgency=low

  * DH compatibility level is 7
  * Fix debhelper-but-no-misc-depends
  * Fix dh-clean-k-is-deprecated
  * Fix out-of-date-standards-version
  * Fix copyright-refers-to-versionless-license-file
  * Fix manpage-has-bad-whatis-entry
 -- Ubuntu Archive Auto-Sync <email address hidden>   Sun,  09 May 2010 14:04:49 +0100

Upload details

Uploaded by:
Ubuntu Archive Auto-Sync on 2010-05-09
Uploaded to:
Original maintainer:
Anibal Monsalve Salazar
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Zesty release on 2016-10-18 universe text
Yakkety release on 2016-04-22 universe text
Xenial release on 2015-10-22 universe text
Wily release on 2015-05-04 universe text
Vivid release on 2014-10-23 universe text
Utopic release on 2014-04-23 universe text
Trusty release on 2013-10-18 universe text
Precise release on 2011-10-13 universe text


Maverick: [FULLYBUILT] i386


File Size SHA-256 Checksum
translate_0.6.orig.tar.gz 2.1 KiB d4f2dd93568a22dbc0f6b3b8d9155a3ae9c22d942c2508aee42467712c5bb0d3
translate_0.6-11.diff.gz 5.1 KiB cafe02848ffc841beaccdd562b132cd3db1ade22a23707eaf0f5cf06017a2b42
translate_0.6-11.dsc 1.6 KiB 28c7431bf78d1d099bc75c0f3d09740412d6b808d48649a23bc331c98022aa6a

Available diffs

View changes file

Binary packages built by this source

translate: translates words from English into German or viceversa

 It looks up a word in a file with language-to-language translations
 (field separator should be \" :: \") and maintains local dictionaries.
 So it should be easy to add more languages, if you have such a dictionary.