tuxguitar 1.1-1ubuntu3 source package in Ubuntu

Changelog

tuxguitar (1.1-1ubuntu3) lucid; urgency=low

  * Change build/runtime dependency to libswt-gtk-3.5-java because
    libswt-gtk-3.4-java is NBS now.
 -- Onkar Shinde <email address hidden>   Mon, 15 Mar 2010 20:17:41 +0530

Upload details

Uploaded by:
Onkar Shinde on 2010-03-17
Uploaded to:
Lucid
Original maintainer:
MOTU
Architectures:
any
Section:
sound
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Downloads

File Size SHA-256 Checksum
tuxguitar_1.1.orig.tar.gz 2.4 MiB c3ad3abbc98fe21f525fbbdd38391ee876533ef29f16ea8826dd283853237073
tuxguitar_1.1-1ubuntu3.diff.gz 5.5 KiB dd4ffcc8e1b551bf0577f43304e349ec894f6d8e666233c7557456a3aab393f1
tuxguitar_1.1-1ubuntu3.dsc 1.4 KiB 2fc51b6a1574a994dbb1fbacebe267a38d219e34b25a799369abe1b60266195b

Available diffs

View changes file

Binary packages built by this source

tuxguitar: No summary available for tuxguitar in ubuntu lucid.

No description available for tuxguitar in ubuntu lucid.

tuxguitar-alsa: No summary available for tuxguitar-alsa in ubuntu lucid.

No description available for tuxguitar-alsa in ubuntu lucid.

tuxguitar-fluidsynth: No summary available for tuxguitar-fluidsynth in ubuntu lucid.

No description available for tuxguitar-fluidsynth in ubuntu lucid.

tuxguitar-jsa: No summary available for tuxguitar-jsa in ubuntu lucid.

No description available for tuxguitar-jsa in ubuntu lucid.

tuxguitar-oss: No summary available for tuxguitar-oss in ubuntu lucid.

No description available for tuxguitar-oss in ubuntu lucid.