ubuntu-restricted-extras 56 source package in Ubuntu

Changelog

ubuntu-restricted-extras (56) oneiric; urgency=low

  * Remove dependencies on gstreamer0.10-plugins-ugly-multiverse,
    as it's due for removal. LP: #838828.
 -- Matthias Klose <email address hidden>   Tue, 06 Sep 2011 23:44:46 +0000

Upload details

Uploaded by:
Matthias Klose on 2011-09-07
Uploaded to:
Oneiric
Original maintainer:
Michael Vogt
Component:
multiverse
Architectures:
any
Section:
metapackages
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Downloads

File Size MD5 Checksum
ubuntu-restricted-extras_56.tar.gz 6.5 KiB 77b3d6402465a299930be68982fca8f8
ubuntu-restricted-extras_56.dsc 932 bytes cae556a1a238b3786e52269b2ba25dfb

Available diffs

View changes file

Binary packages built by this source

kubuntu-restricted-extras: No summary available for kubuntu-restricted-extras in ubuntu oneiric.

No description available for kubuntu-restricted-extras in ubuntu oneiric.

lubuntu-restricted-extras: Commonly used restricted packages for Lubuntu

 This package depends on some commonly used packages in the Lubuntu
 multiverse repository.
 .
 Installing this package will pull in support for Microsoft fonts, Flash plugin,
 DVD playback, LAME (to create compressed audio files) and patent codecs for
 Chromium.
 .
 Please note that this does not install libdvdcss2, and will not let you play
 encrypted DVDs. For more information, see
 https://help.ubuntu.com/community/RestrictedFormats/PlayingDVDs
 .
 Please also note that packages from multiverse are restricted by copyright
 or legal issues in some countries. See
 http://www.ubuntu.com/ubuntu/licensing
 for more information.

ubuntu-restricted-extras: No summary available for ubuntu-restricted-extras in ubuntu oneiric.

No description available for ubuntu-restricted-extras in ubuntu oneiric.

xubuntu-restricted-extras: Commonly used restricted packages for Xubuntu

 This package depends on some commonly used packages in the Xubuntu
 multiverse repository.
 .
 Installing this package will pull in support for MP3 playback and decoding,
 Microsoft fonts, Flash plugin, DVD playback, and LAME (to create compressed
 audio files).
 .
 Please note that this does not install libdvdcss2, and will not let you play
 encrypted DVDs. For more information, see
 https://help.ubuntu.com/community/RestrictedFormats/PlayingDVDs
 .
 Please also note that packages from multiverse are restricted by copyright
 or legal issues in some countries. See
 http://www.ubuntu.com/ubuntu/licensing
 for more information.