ubuntu-sso-client 1.4.1-0ubuntu1.1 source package in Ubuntu

Changelog

ubuntu-sso-client (1.4.1-0ubuntu1.1) oneiric-security; urgency=low

  * SECURITY UPDATE: MITM via incorrect ssl cert validation (LP: #882055)
    - debian/patches/CVE-2011-4408.patch: use pycurl instead of urllib2 in
      ubuntu_sso/account.py,
      ubuntu_sso/credentials.py,
      ubuntu_sso/tests/test_credentials.py,
      ubuntu_sso/utils/curllib.py,
      ubuntu_sso/utils/tests/test_curllib.py.
    - debian/control: add python-pycurl dependency.
    - CVE-2011-4408
 -- Marc Deslauriers <email address hidden>   Fri, 25 May 2012 10:32:37 -0400

Upload details

Uploaded by:
Marc Deslauriers on 2012-05-29
Uploaded to:
Oneiric
Original maintainer:
Ubuntu Developers
Architectures:
all
Section:
python
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Builds

Oneiric: [FULLYBUILT] i386

Downloads

File Size SHA-256 Checksum
ubuntu-sso-client_1.4.1.orig.tar.gz 145.9 KiB ec4d874e19b86518c4571c38a98e191100d5ef5a850c67fc1a20811669a5a836
ubuntu-sso-client_1.4.1-0ubuntu1.1.debian.tar.gz 12.7 KiB 84eb344192292b8ac0891b6c7d4eb6e8f779ba40366ec93301c8fb26c35135e6
ubuntu-sso-client_1.4.1-0ubuntu1.1.dsc 1.9 KiB 11f16b1f4ec39f3dbe6f919191d0eb9a0c7bb141ea31efdc81e66dc4bdb624ba

View changes file

Binary packages built by this source

ubuntu-sso-client: No summary available for ubuntu-sso-client in ubuntu oneiric.

No description available for ubuntu-sso-client in ubuntu oneiric.