unity-lens-photos 0.9-0ubuntu1 source package in Ubuntu

Changelog

unity-lens-photos (0.9-0ubuntu1) quantal-proposed; urgency=low

  * New upstream release.
    - [SRU] Default lenses results should appear above the shopping category
      (LP: #1066957)
    - TypeError:<module>:__init__:__init__:_get_accounts_for_service:constructor
      (LP: #1058061)
    - geeqie-standard crashes on start with SIGSEGV in editor_command_parse()
      when unity-lens-photos is installed (LP: #1056532)
 -- Lukasz 'sil2100' Zemczak <email address hidden>   Fri, 19 Oct 2012 10:09:51 +0200

Upload details

Uploaded by:
Ɓukasz Zemczak on 2012-10-19
Sponsored by:
Didier Roche
Uploaded to:
Quantal
Original maintainer:
Ubuntu Desktop
Architectures:
all
Section:
gnome
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Builds

Quantal: [FULLYBUILT] i386

Downloads

File Size SHA-256 Checksum
unity-lens-photos_0.9.orig.tar.gz 58.9 KiB 224cc58d2a1fcf4b7f792ef6e766245f62ff78405a85a6206baf9c2ead82a86a
unity-lens-photos_0.9-0ubuntu1.diff.gz 3.1 KiB 575878c078ed378c5113b2843c50ddf19e01765e3fca959f0f41eb41f1a54334
unity-lens-photos_0.9-0ubuntu1.dsc 1.2 KiB a95cec4bb0626e236a5b49185bee331eddd6abc62b7f2e64facc45689a1c9199

Available diffs

View changes file

Binary packages built by this source

unity-lens-photos: No summary available for unity-lens-photos in ubuntu raring.

No description available for unity-lens-photos in ubuntu raring.