vdr-plugin-burn 0.1.0~pre21-29ubuntu1 source package in Ubuntu

Changelog

vdr-plugin-burn (0.1.0~pre21-29ubuntu1) karmic; urgency=low

  * debian/pxsup2dast.c: Fix FTBFS on POSIX.1-2008 systems (glibc >= 2.10) by
    renaming getline() to get_line()
  * Use ttf-dejavu instead of ttf-bitstream-vera as it has been
    removed from karmic (LP: #434176)
    - debian/control: Change dependencies
    - debian/links: Symlink DejaVuSans.ttf instead of Vera.ttf

 -- Felix Geyer <email address hidden>   Sat, 26 Sep 2009 21:39:34 +0200

Upload details

Uploaded by:
Felix Geyer on 2009-10-03
Sponsored by:
Fabrice Coutadeur
Uploaded to:
Karmic
Original maintainer:
MOTU
Architectures:
any
Section:
misc
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Downloads

File Size SHA-256 Checksum
vdr-plugin-burn_0.1.0~pre21.orig.tar.gz 250.8 KiB e8fdd83b83fc231209b8b4c9d16058f44a0ca515599236f9ed99d5b6ac3be199
vdr-plugin-burn_0.1.0~pre21-29ubuntu1.diff.gz 36.2 KiB 525f31e441f9da38fe8bccd7926107a9872f604dff631ebbcb07c2967ae9c448
vdr-plugin-burn_0.1.0~pre21-29ubuntu1.dsc 1.3 KiB 7e3524037ce321184bb5daa410fe508efce450f87bad03eb3ba2042385d33fb3

View changes file

Binary packages built by this source

vdr-plugin-burn: No summary available for vdr-plugin-burn in ubuntu karmic.

No description available for vdr-plugin-burn in ubuntu karmic.