Change log for vdr-plugin-spider package in Ubuntu

121 of 21 results
Deleted in bionic-release (Reason: (From Debian) ROM; no upstream activity, low popcon; Debi...)
Published in artful-release on 2017-09-17
Deleted in artful-proposed (Reason: moved to release)
vdr-plugin-spider (0.2.2-21ubuntu1) artful; urgency=medium

  * Fix build failure with gcc-7 (See: #872492)
  * #define DEPRECATED_GETBITMAP to make it build.
    (plugin needs porting)

 -- Gianfranco Costamagna <email address hidden>  Sat, 16 Sep 2017 10:47:27 +0200
Superseded in artful-proposed on 2017-09-16
vdr-plugin-spider (0.2.2-21build1) artful; urgency=medium

  * No-change rebuild against vdr-abi-2.3.8-debian

 -- Steve Langasek <email address hidden>  Fri, 25 Aug 2017 06:43:54 +0000
Superseded in artful-release on 2017-09-17
Obsolete in zesty-release on 2018-06-22
Obsolete in yakkety-release on 2018-01-23
Published in xenial-release on 2015-10-25
Deleted in xenial-proposed (Reason: moved to release)
vdr-plugin-spider (0.2.2-21) unstable; urgency=medium

  * Now supporting the /etc/vdr/conf.d mechanism
  * Build-depend on vdr-dev (>= 2.2.0)
  * Standards-Version: 3.9.6

 -- Tobias Grimm <email address hidden>  Tue, 22 Sep 2015 21:29:51 +0200

Available diffs

Superseded in xenial-release on 2015-10-25
Obsolete in wily-release on 2018-01-22
Obsolete in vivid-release on 2018-01-18
Deleted in vivid-proposed on 2018-01-22 (Reason: moved to release)
vdr-plugin-spider (0.2.2-20) unstable; urgency=medium


  * Build-depend on vdr-dev (>= 2.0.6)
  * Standards-Version: 3.9.5

 -- Tobias Grimm <email address hidden>  Sun, 26 Oct 2014 14:22:51 +0100

Available diffs

Superseded in vivid-release on 2014-11-12
Obsolete in utopic-release on 2016-11-03
Published in trusty-release on 2013-10-18
Obsolete in saucy-release on 2015-04-24
Deleted in saucy-proposed (Reason: moved to release)
vdr-plugin-spider (0.2.2-19) unstable; urgency=low


  * Build-depend on vdr-dev (>= 2.0.0)

 -- Tobias Grimm <email address hidden>  Sun, 31 Mar 2013 14:00:18 +0200

Available diffs

Superseded in saucy-release on 2013-05-20
Obsolete in raring-release on 2015-04-24
Obsolete in quantal-release on 2015-04-24
vdr-plugin-spider (0.2.2-14) unstable; urgency=low


  * Build-depend on vdr-dev (>= 1.7.28)

 -- Tobias Grimm <email address hidden>  Sat, 09 Jun 2012 18:28:02 +0200

Available diffs

Superseded in quantal-release on 2012-06-11
vdr-plugin-spider (0.2.2-13) unstable; urgency=low


  * Build-depend on vdr-dev (>= 1.7.27)

 -- Tobias Grimm <email address hidden>  Thu, 19 Apr 2012 23:03:13 +0200

Available diffs

Superseded in quantal-release on 2012-05-24
vdr-plugin-spider (0.2.2-12) unstable; urgency=low


  * Build-depend on vdr-dev (>= 1.7.26)
  * Standards-Version: 3.9.3

 -- Tobias Grimm <email address hidden>  Sun, 25 Mar 2012 13:35:53 +0200

Available diffs

Superseded in quantal-release on 2012-05-01
Published in precise-release on 2012-01-03
vdr-plugin-spider (0.2.2-10) unstable; urgency=low

  * Build-depend on vdr-dev (>= 1.7.22)

Available diffs

Superseded in precise-release on 2012-01-03
Obsolete in oneiric-release on 2015-04-24
vdr-plugin-spider (0.2.2-6) unstable; urgency=low

  * Build-depend on vdr-dev (>= 1.7.18)
 -- Ubuntu Archive Auto-Sync <email address hidden>   Tue,  03 May 2011 08:13:09 +0000

Available diffs

Superseded in oneiric-release on 2011-05-03
Obsolete in natty-release on 2013-06-04
vdr-plugin-spider (0.2.2-5) unstable; urgency=low

  * Build-depend on vdr-dev >= 1.7.17
  * Updated debian/copyright
  * Standards-Version: 3.9.1
  * Switched to debhelper 7 and dropped cdbs
 -- Timo Aaltonen <email address hidden>   Thu,  21 Apr 2011 15:35:37 +0000

Available diffs

Superseded in natty-release on 2011-04-21
Obsolete in maverick-release on 2013-03-05
vdr-plugin-spider (0.2.2-4) unstable; urgency=low

  * Build-depend on vdr-dev >= 1.6.0-16
  * Bumped standards version to 3.8.4
  * Minor debian/copyright update
 -- Ubuntu Archive Auto-Sync <email address hidden>   Sun,  09 May 2010 14:06:38 +0100

Available diffs

Superseded in maverick-release on 2010-05-09
Obsolete in lucid-release on 2016-10-26
vdr-plugin-spider (0.2.2-3) unstable; urgency=low

  * Removed non-standard shebang line from debian/rules (Closes: #552648)
  * Standards-Version: 3.8.3
 -- Ubuntu Archive Auto-Sync <email address hidden>   Tue,  17 Nov 2009 17:47:43 +0000

Available diffs

Superseded in lucid-release on 2009-11-17
vdr-plugin-spider (0.2.2-2) unstable; urgency=low

  * Release for vdrdevel 1.7.6
  * Added ${misc:Depends}
  * Bumped standards version to 3.8.1
  * Updated debian/copyright
  * Changed section to "video"
 -- Ubuntu Archive Auto-Sync <email address hidden>   Fri,  06 Nov 2009 10:39:27 +0000

Available diffs

Superseded in lucid-release on 2009-11-06
Obsolete in karmic-release on 2013-03-04
Obsolete in jaunty-release on 2013-02-28
vdr-plugin-spider (0.2.2-1) unstable; urgency=low

  * New upstream release

 -- Ubuntu Archive Auto-Sync <email address hidden>   Sat,  06 Dec 2008 22:02:54 +0000

Available diffs

Superseded in jaunty-release on 2008-12-06
vdr-plugin-spider (0.2.1-4) unstable; urgency=low

  [ Tobias Grimm ]
  * Dropped patchlevel control field
  * Build-Depend on vdr-dev (>=1.6.0-5)
  * Bumped Standards-Version to 3.8.0

 -- Ubuntu Archive Auto-Sync <email address hidden>   Wed,  05 Nov 2008 18:03:53 +0000

Available diffs

Superseded in jaunty-release on 2008-11-06
Obsolete in intrepid-release on 2013-02-20
vdr-plugin-spider (0.2.1-3) unstable; urgency=low

  * Upload to unstable

Available diffs

Superseded in intrepid-release on 2008-07-15
Obsolete in hardy-release on 2015-04-24
vdr-plugin-spider (0.2.0-5ubuntu3) hardy; urgency=low

  * Build-Depend on vdr-dev (>=1.6.0).

 -- Timo Aaltonen <email address hidden>   Wed, 09 Apr 2008 00:22:25 +0300
Superseded in hardy-release on 2008-04-08
vdr-plugin-spider (0.2.0-5ubuntu2) hardy; urgency=low

  * rules: Unexport CXXFLAGS and LDFLAGS to fix FTBFS with the new dpkg-
    buildpackage.

 -- Timo Aaltonen <email address hidden>   Fri, 15 Feb 2008 18:27:27 +0200
Superseded in hardy-release on 2008-02-15
vdr-plugin-spider (0.2.0-5ubuntu1) hardy; urgency=low

  * Merge with e-tobi.net.
  * Build against the new vdr.

Superseded in hardy-release on 2008-02-15
Obsolete in gutsy-release on 2011-09-16
vdr-plugin-spider (0.1.3-6) unstable; urgency=low

  * Added XS-Vcs-Svn and XS-Vcs-Browser fields to debian/control

121 of 21 results