vim-latexsuite 20110214.1049-1 source package in Ubuntu

Changelog

vim-latexsuite (20110214.1049-1) unstable; urgency=low

  * New upstream snapshot
  * Add patch to fix double backslash in math environment replacement.
    Thanks to C├ędric Boutillier <email address hidden>
    (Closes: #590926)
  * debian/control: bump Standards-Version to 3.9.1.
  * debian/copyright: update copyright years and upstream maintainers.
  * debian/watch: update to new upstream package naming.
  * debian/patches:
    - remove upstream-applied patches and refresh
    - update cangelog.diff
  * Remove obsolete svn-layout files from debian/.
 -- Ubuntu Archive Auto-Sync <email address hidden>   Sat,  30 Apr 2011 13:57:55 +0000

Upload details

Uploaded by:
Ubuntu Archive Auto-Sync on 2011-04-30
Uploaded to:
Oneiric
Original maintainer:
Johann Felix Soden
Architectures:
all
Section:
editors
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Precise release on 2011-10-13 universe editors

Builds

Oneiric: [FULLYBUILT] i386

Downloads

File Size SHA-256 Checksum
vim-latexsuite_20110214.1049.orig.tar.gz 270.8 KiB 991c31f4e8eadd61aa0f17c8bfa77761e1b76afcaa0e9c483b8e453172607cf8
vim-latexsuite_20110214.1049-1.debian.tar.gz 101.7 KiB 26c74d0d469a65b9a3a7f3d7d4f063af0f96ffc2c8deed9a8a98735ea50790f2
vim-latexsuite_20110214.1049-1.dsc 1.9 KiB f9442a008b977d77e0c77ca0bb9db3ff8471ec7b7ce1d8baece83db4d2cfbdd0

Available diffs

View changes file

Binary packages built by this source

vim-latexsuite: No summary available for vim-latexsuite in ubuntu oneiric.

No description available for vim-latexsuite in ubuntu oneiric.