vlc 0.8.6.release.e+x264svn20071224+faad2.6.1-0ubuntu3.3 source package in Ubuntu

Changelog

vlc (0.8.6.release.e+x264svn20071224+faad2.6.1-0ubuntu3.3) hardy-security; urgency=low

  * SECURITY UPDATE: aribrary code execution via invalid cue image file.
    (LP: #294243)
    - debian/patches/042_CVE-2008-5032.diff: make sure we don't overflow
      p_sectors in modules/access/vcd/cdrom.c
    - CVE-2008-5032

 -- Marc Deslauriers <email address hidden>   Sun, 28 Jun 2009 10:11:40 -0400

Upload details

Uploaded by:
Marc Deslauriers on 2009-06-28
Uploaded to:
Hardy
Original maintainer:
MOTU
Component:
main
Architectures:
any
Section:
graphics
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Binary packages built by this source

libvlc0: No summary available for libvlc0 in ubuntu hardy.

No description available for libvlc0 in ubuntu hardy.

libvlc0-dev: No summary available for libvlc0-dev in ubuntu hardy.

No description available for libvlc0-dev in ubuntu hardy.

mozilla-plugin-vlc: No summary available for mozilla-plugin-vlc in ubuntu hardy.

No description available for mozilla-plugin-vlc in ubuntu hardy.

vlc: No summary available for vlc in ubuntu hardy.

No description available for vlc in ubuntu hardy.

vlc-nox: No summary available for vlc-nox in ubuntu hardy.

No description available for vlc-nox in ubuntu hardy.

vlc-plugin-alsa: No summary available for vlc-plugin-alsa in ubuntu hardy.

No description available for vlc-plugin-alsa in ubuntu hardy.

vlc-plugin-arts: No summary available for vlc-plugin-arts in ubuntu hardy.

No description available for vlc-plugin-arts in ubuntu hardy.

vlc-plugin-esd: No summary available for vlc-plugin-esd in ubuntu hardy.

No description available for vlc-plugin-esd in ubuntu hardy.

vlc-plugin-ggi: No summary available for vlc-plugin-ggi in ubuntu hardy.

No description available for vlc-plugin-ggi in ubuntu hardy.

vlc-plugin-glide: No summary available for vlc-plugin-glide in ubuntu hardy.

No description available for vlc-plugin-glide in ubuntu hardy.

vlc-plugin-pulse: No summary available for vlc-plugin-pulse in ubuntu hardy.

No description available for vlc-plugin-pulse in ubuntu hardy.

vlc-plugin-sdl: No summary available for vlc-plugin-sdl in ubuntu hardy.

No description available for vlc-plugin-sdl in ubuntu hardy.

vlc-plugin-svgalib: No summary available for vlc-plugin-svgalib in ubuntu hardy.

No description available for vlc-plugin-svgalib in ubuntu hardy.

wxvlc: No summary available for wxvlc in ubuntu hardy.

No description available for wxvlc in ubuntu hardy.