wmweather+ 2.13-1 source package in Ubuntu

Changelog

wmweather+ (2.13-1) unstable; urgency=low


  * New upstream release
    - Fix FTBFS with binutils-gold (Closes: #556684)
    - Fix potential crash with libcurl (Closes: #593390)
  * Change to new source format 3.0 (quilt)
  * Standards-Version 3.9.2 -- no changes required
  * Lintian overrides:
    - Remove override for manpage error, fixed upstream
    - Add override for DEP-5 format URL
  * debian/rules:
    - Simplify heavily, now just use mostly plain dh calls
  * debian/control:
    - Remove trailing empty paragraph in description. Thanks, lintian!
    - Add VCS info
    - Bump debhelper build dependency (7.0.50 for override targets)
  * debian/copyright:
    - Change to machine readable format (DEP-5)
    - Mention copyrights of other contributors

 -- Martin Stigge <email address hidden>  Sun, 25 Dec 2011 00:24:48 +0100

Upload details

Uploaded by:
Martin Stigge on 2012-01-12
Uploaded to:
Sid
Original maintainer:
Martin Stigge
Architectures:
any
Section:
x11
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Trusty release on 2013-10-18 universe x11

Downloads

File Size SHA-256 Checksum
wmweather+_2.13-1.dsc 1.3 KiB d75f1be5a76ea92b8122b9596bddb1cce8b6bb32bf7149837cdef440f12a90a0
wmweather+_2.13.orig.tar.gz 190.5 KiB d15d8f491022e2f092d91a3a463b3200a4ac620ac93b0ecff796751d28e997d2
wmweather+_2.13-1.debian.tar.gz 4.0 KiB bab48d17ac875557aaed4f0da69cacbb66f8b54f15597e142fa818e932abc38b

Available diffs

No changes file available.

Binary packages built by this source

wmweather+: No summary available for wmweather+ in ubuntu utopic.

No description available for wmweather+ in ubuntu utopic.