wordpress 2.3.3-1ubuntu1 source package in Ubuntu

Changelog

wordpress (2.3.3-1ubuntu1) hardy; urgency=low

   * Merge from Debian unstable (LP: #189481), Ubuntu remaining changes:
     - debian/apache.conf: Changed to use /var/www instead of /srv/www for
       virtual webroot.
     - debian/README.debian: Updated to include documentation on the change.
     - debian/setup-mysql: Changed to use /var/www instead of /srv/www.
   * Modify Maintainer value to match Debian-Maintainer-Field Spec

wordpress (2.3.3-1) unstable; urgency=high

  * New upstream security release
  * http://wordpress.org/development/2008/02/wordpress-233/
  * Fix for security flaw in XML-RPC implementation (Closes: #464170) and
    http://trac.wordpress.org/ticket/5313

 -- Emanuele Gentili <email address hidden>   Wed, 06 Feb 2008 06:14:36 +0100

Upload details

Uploaded by:
Emanuele Gentili on 2008-02-06
Sponsored by:
Michael Bienia
Uploaded to:
Hardy
Original maintainer:
MOTU
Architectures:
all
Section:
web
Urgency:
Very Urgent

See full publishing history Publishing

Series Pocket Published Component Section

Builds

Hardy: [FULLYBUILT] i386

Downloads

File Size SHA-256 Checksum
wordpress_2.3.3.orig.tar.gz 864.2 KiB 41d11defc05c97c0f46eff8625ecc7414b0903498c595ff450606317ac200b25
wordpress_2.3.3-1ubuntu1.diff.gz 11.5 KiB 58149723bda540044e4d8febd8b3f41ab43f3b09c1101e54d8156e72c3213850
wordpress_2.3.3-1ubuntu1.dsc 870 bytes 299753368f9e6fd3f5baa964e60413203acd6b7b69a12f6d470eb414e254d572

View changes file

Binary packages built by this source

wordpress: No summary available for wordpress in ubuntu hardy.

No description available for wordpress in ubuntu hardy.