Change log for wtforms package in Ubuntu

110 of 10 results
Published in eoan-release on 2019-04-18
Published in disco-release on 2018-11-11
Deleted in disco-proposed (Reason: moved to release)
wtforms (2.2.1-1) unstable; urgency=medium

  * Team upload.

  [ Ondřej Nový ]
  * d/control: Remove ancient X-Python-Version field
  * d/control: Remove ancient X-Python3-Version field
  * Convert git repository from git-dpm to gbp layout

  [ Christoph Berg ]
  * New upstream version. (Closes: #908277)
  * Set HAS_SOURCE in docs template, dh_sphinxdoc wants it.
  * Disable appengine and django tests, missing requirements.
  * Clean files properly at build time.

 -- Christoph Berg <email address hidden>  Mon, 01 Oct 2018 12:03:57 +0200

Available diffs

Superseded in disco-release on 2018-11-11
Published in cosmic-release on 2018-05-08
Deleted in cosmic-proposed (Reason: moved to release)
wtforms (2.1-2) unstable; urgency=medium

  * Team upload.

  [ Ondřej Nový ]
  * Fixed VCS URL (https)
  * d/control: Set Vcs-* to salsa.debian.org
  * d/copyright: Use https protocol in Format field
  * d/changelog: Remove trailing whitespaces
  * d/control: Remove trailing whitespaces

  [ Christoph Berg ]
  * Fix incompatibility with new sqlalchemy within identity_key().
    Closes: #893883.
  * Bump Standards-Version.

 -- Christoph Berg <email address hidden>  Tue, 08 May 2018 09:30:19 +0200

Available diffs

Superseded in cosmic-release on 2018-05-08
Published in bionic-release on 2017-10-24
Published in artful-release on 2017-04-20
Obsolete in zesty-release on 2018-06-22
Obsolete in yakkety-release on 2018-01-23
Published in xenial-release on 2016-01-08
Deleted in xenial-proposed (Reason: moved to release)
wtforms (2.1-1) unstable; urgency=low

  * Team upload.

  * Drop django extension and hence django deps. This extensions
  is deprecated upstream in the 2.0 release and it is generating
  tests failures with the django in testing.
  * Use python-coverage to run tests Closes: #808693
  * Remove useless patches due to removing the django extension
  * New upstream release

 -- Orestis Ioannou <email address hidden>  Tue, 08 Dec 2015 00:59:56 +0100

Available diffs

Superseded in xenial-release on 2016-01-08
Deleted in xenial-proposed on 2016-01-10 (Reason: moved to release)
wtforms (2.0.2-2) unstable; urgency=medium

  * Team upload.

  [ Vincent Bernat ]
  * Fix long description of python3-wtforms and python-wtforms-doc.
    Closes: #800076.

  [ Orestis Ioannou ]
  * Add django-localflavor dependency Closes: #801940
  * Add doc-base document
  * Use DEP-5 standard license names in copyright 
  * New VCS fields due to the git transition
  * Change in maintainership
  * Moved d/compat to version 9
  
 -- Orestis Ioannou <email address hidden>  Fri, 23 Oct 2015 22:40:56 +0200

Available diffs

Superseded in xenial-proposed on 2015-10-27
wtforms (2.0.2-1) unstable; urgency=medium
  
  * Team upload.
  * New upstream release. Closes: #751835, #738757.
  * Add python 3 package. Closes: #780600, #782966.
  * copyright file updated to DEP-5
  * Switched to pybuild
  * Moved to Standards-Version: 3.9.6
  * Switched to 3.0 quilt patch format
  * Added a patch to fix failing tests due to Django not being setup
  * Created separate documentation package
  * Make the build reproducible by using last changelog entry as today
    date for documentation. Closes: #788599. Thanks to Juan Picca for the
    patch.
  * Add a symlink to the appropriate CSS for documentation.

 -- Orestis Ioannou <email address hidden>  Mon, 14 Sep 2015 17:51:19 +0200
Superseded in xenial-release on 2015-10-27
Obsolete in wily-release on 2018-01-22
Obsolete in vivid-release on 2018-01-18
Deleted in vivid-proposed on 2018-01-22 (Reason: moved to release)
wtforms (2.0.1-1) unstable; urgency=medium


  * New upstream version
  * Add python-setuptools as build-dependency

 -- Bernd Zeimetz <email address hidden>  Sun, 05 Oct 2014 12:32:12 +0200

Available diffs

Superseded in vivid-release on 2014-10-26
Obsolete in utopic-release on 2016-11-03
Deleted in utopic-proposed on 2016-11-03 (Reason: moved to release)
wtforms (1.0.5-1) unstable; urgency=medium


  * Team upload.

  [ Jakub Wilk ]
  * Use canonical URIs for Vcs-* fields.

  [ Christian Hofstaedtler ]
  * New upstream version.
  * Upstream has moved, update debian/watch file.
  * Replace sphinx-bundled underscore.js with link to libjs-underscore.
  * Bump Standards-Version to 3.9.5, no changes needed.

 -- Christian Hofstaedtler <email address hidden>  Sat, 26 Jul 2014 23:53:44 +0200

Available diffs

Superseded in utopic-release on 2014-07-27
Published in trusty-release on 2013-10-18
Obsolete in saucy-release on 2015-04-24
Obsolete in raring-release on 2015-04-24
Obsolete in quantal-release on 2015-04-24
wtforms (1.0.1-1) unstable; urgency=low


  [ Bernd Zeimetz ]
  * New upstream version.
  * Set PYTHONPATH for tests. 
  * Ignoring test results for now, they fail due to missing translations.
  * Migrate to dh_python2 

  [ Jakub Wilk ]
  * Add Vcs-* fields.

 -- Bernd Zeimetz <email address hidden>  Sun, 15 Apr 2012 16:38:10 +0200

Available diffs

Superseded in quantal-release on 2012-05-01
Published in precise-release on 2011-10-13
Obsolete in oneiric-release on 2015-04-24
wtforms (0.6.2-1) unstable; urgency=low

  * New upstream version.
 -- Ubuntu Archive Auto-Sync <email address hidden>   Sat,  30 Apr 2011 14:03:42 +0000

Available diffs

Superseded in oneiric-release on 2011-04-30
Obsolete in natty-release on 2013-06-04
wtforms (0.6.1-2) unstable; urgency=low

  * Add build dependency on python (>= 2.5.4-5~) | python-pysqlite2
    for easy backporting.
  * Running tests requires sqlalchemy >= 0.5. 
  * Sphinx 0.6 is required to build the documentation. 
  * Remove unnecessary 'A' from the short description. 

110 of 10 results