xen 4.5.1-0ubuntu1 source package in Ubuntu

Changelog

xen (4.5.1-0ubuntu1) wily; urgency=low

  * New upstream stable release (4.5.1)
    - Replacing the following security changes by upstream versions:
      * CVE-2014-3969 / XSA-98 (update),
        CVE-2015-0268 / XSA-117, CVE-2015-1563 / XSA-118,
        CVE-2015-2152 / XSA-119, CVE-2015-2044 / XSA-121,
        CVE-2015-2045 / XSA-122, CVE-2015-2151 / XSA-123,
        CVE-2015-2752 / XSA-125, CVE-2015-2751 / XSA-127
    - Included security changes which where not yet applied:
      * CVE-2015-4163 / XSA-134, CVE-2015-4164 / XSA-136
  * Applying additional Xen Security Advisories:
    - CVE-2015-3259 / XSA-137
      * xl: Sane handling of extra config file arguments
    - CVE-2015-6654 / XSA-141
      * xen/arm: mm: Do not dump the p2m when mapping a foreign gfn

 -- Stefan Bader <email address hidden>  Wed, 02 Sep 2015 16:37:39 +0200

Upload details

Uploaded by:
Stefan Bader
Uploaded to:
Wily
Original maintainer:
Ubuntu Developers
Architectures:
amd64 arm64 armhf i386 all
Section:
kernel
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Downloads

File Size SHA-256 Checksum
xen_4.5.1.orig.tar.xz 3.3 MiB 7b44a27f28e93e89238ec7872dcf4ff6043a079739ab45fba670833f44f086b2
xen_4.5.1-0ubuntu1.debian.tar.xz 60.1 KiB a90f225be3137869deec095995d3a52ad47c4b5bd7d6ad12e2c4a965a95862fb
xen_4.5.1-0ubuntu1.dsc 3.2 KiB 64cb02d65c1684598f9cea117922025b538966a9eff2f5185a55989ddf576b95

Available diffs

View changes file

Binary packages built by this source

libxen-4.5: No summary available for libxen-4.5 in ubuntu xenial.

No description available for libxen-4.5 in ubuntu xenial.

libxen-4.5-dbgsym: No summary available for libxen-4.5-dbgsym in ubuntu xenial.

No description available for libxen-4.5-dbgsym in ubuntu xenial.

libxen-dev: No summary available for libxen-dev in ubuntu wily.

No description available for libxen-dev in ubuntu wily.

libxenstore3.0: Xenstore communications library for Xen

 This package contains the client library interface to XenStore. .

libxenstore3.0-dbgsym: debug symbols for package libxenstore3.0

 This package contains the client library interface to XenStore. .

xen-hypervisor-4.4-amd64: Transitional package for upgrade
xen-hypervisor-4.4-arm64: Transitional package for upgrade
xen-hypervisor-4.4-armhf: No summary available for xen-hypervisor-4.4-armhf in ubuntu wily.

No description available for xen-hypervisor-4.4-armhf in ubuntu wily.

xen-hypervisor-4.5-amd64: No summary available for xen-hypervisor-4.5-amd64 in ubuntu wily.

No description available for xen-hypervisor-4.5-amd64 in ubuntu wily.

xen-hypervisor-4.5-arm64: Transitional package for upgrade
xen-hypervisor-4.5-armhf: Transitional package for upgrade
xen-system-amd64: No summary available for xen-system-amd64 in ubuntu wily.

No description available for xen-system-amd64 in ubuntu wily.

xen-system-arm64: No summary available for xen-system-arm64 in ubuntu wily.

No description available for xen-system-arm64 in ubuntu wily.

xen-system-armhf: Xen System on ARMHF (meta-package)

 This package depends on the latest Xen hypervisor for use on ARMHF and the
 Xen utils.

xen-utils-4.5: No summary available for xen-utils-4.5 in ubuntu wily.

No description available for xen-utils-4.5 in ubuntu wily.

xen-utils-4.5-dbgsym: No summary available for xen-utils-4.5-dbgsym in ubuntu xenial.

No description available for xen-utils-4.5-dbgsym in ubuntu xenial.

xen-utils-common: No summary available for xen-utils-common in ubuntu wily.

No description available for xen-utils-common in ubuntu wily.

xenstore-utils: No summary available for xenstore-utils in ubuntu wily.

No description available for xenstore-utils in ubuntu wily.

xenstore-utils-dbgsym: No summary available for xenstore-utils-dbgsym in ubuntu wily.

No description available for xenstore-utils-dbgsym in ubuntu wily.