xfce4-fsguard-plugin 1.1.0-1 source package in Ubuntu

Changelog

xfce4-fsguard-plugin (1.1.0-1) unstable; urgency=medium

  * New upstream release.
  * Run wrap-and-sort.
  * debian/control:
    - update standards version to 4.1.1.
    - update libxfce4ui-1-dev build-dep to libxfce4ui-2-dev.
    - replace xfce4-panel-dev build-dep by libxfce4panel-2.0-dev.
    - drop build-dep on autotools-dev.
  * debian/patches/1GB-size dropped, included upstream.
  * Remove obsolete URL in debian/copyright.
  * debian/rules:
    - drop use of autotools-dev addon, obsoleted by recent debhelper

 -- Yves-Alexis Perez <email address hidden>  Sat, 11 Nov 2017 16:05:29 +0100

Upload details

Uploaded by:
Debian Xfce Maintainers on 2017-11-11
Uploaded to:
Sid
Original maintainer:
Debian Xfce Maintainers
Architectures:
any
Section:
xfce
Urgency:
Medium Urgency

See full publishing history Publishing

Series Pocket Published Component Section
Cosmic release on 2018-05-01 universe x11
Bionic release on 2017-11-12 universe x11

Downloads

File Size SHA-256 Checksum
xfce4-fsguard-plugin_1.1.0-1.dsc 1.9 KiB c66861d40b5c986425e159142907ab32a93eb788b5c9e6d6ea70c2e009e61bb2
xfce4-fsguard-plugin_1.1.0.orig.tar.bz2 352.0 KiB 6b038322b49d29625219e6a54497085b8f834b9c1fd15282ce286a6529d7c445
xfce4-fsguard-plugin_1.1.0-1.debian.tar.xz 4.0 KiB ca29b682d7a308d878853fe56a854b39ec70a8f34cb995c10a67ee78c0957165

No changes file available.

Binary packages built by this source

xfce4-fsguard-plugin: filesystem monitor plugin for the Xfce4 panel

 The fsguard plugin checks free space on a chosen mount point
 frequently and displays an alarm if free space is less than
 given alarm limit.

xfce4-fsguard-plugin-dbgsym: debug symbols for xfce4-fsguard-plugin