Ubuntu

Change log for “zconfig” package in Ubuntu

18 of 8 results
Published in trusty-release on 2013-10-18
Published in saucy-release on 2013-04-25
Published in raring-release on 2012-10-18
Published in quantal-release on 2012-08-14
zconfig (2.9.3-0ubuntu1) quantal; urgency=low

  * New upstream release.
  * Bump Standards-Version to 3.9.3.
 -- Logan Rosen <email address hidden>   Sun, 15 Jul 2012 19:48:02 -0400

Available diffs

Superseded in quantal-release on 2012-08-14
Published in precise-release on 2011-12-31
zconfig (2.8.0-1build1) precise; urgency=low

  * Rebuild to drop python2.6 dependencies.
 -- Matthias Klose <email address hidden>   Sat, 31 Dec 2011 08:17:16 +0000

Available diffs

Superseded in precise-release on 2011-12-31
Published in oneiric-release on 2011-06-16
zconfig (2.8.0-1) unstable; urgency=low

  * Team upload.

  [ Arnaud Fontaine ]
  * Switch to "3.0 (quilt)" source format.
  * New upstream release. Closes: #623919.
  * debian/docs:
    + Add upstream README.txt and NEWS.txt.
  * debian/control:
    + Bump Standards-Version to 3.9.2. No changes needed.
    + Add Homepage and Vcs-Browser fields.
    + Rename XS-Vcs-Svn to Vcs-Svn (dpkg supports it now).
    + Remove minimum required version of python-setuptools because even
      oldstable has a greater version.
  * Switch from deprecated dh_pycentral to dh_python2. Closes: #617154.
    + debian/control:
      - Bump python-all minimum version to 2.6.6-3~.
      - Remove python-central from Build-Depends.
      - Remove deprecated XB-Python-Version.
      - Rename deprecated XS-Python-Version to X-Python-Version and specify
        explicitly the minimum supported version.
    + debian/rules:
      - Use --with python2 rather than --with python-central.

  [ Gediminas Paulauskas ]
  * debian/control:
    + Build-Depends on python-all (not -dev).
  * debian/rules:
    + Stop mangling the scripts.
  * debian/copyright:
    + Update and convert to dep5 format.

  [ Brian Sutherland ]
  * Update to version from ztk1.0
 -- Gediminas Paulauskas <email address hidden>   Fri, 06 May 2011 22:36:13 +0900

Available diffs

Superseded in oneiric-release on 2011-06-16
Obsolete in natty-release on 2013-06-04
zconfig (2.8.0-0ubuntu1) natty; urgency=low

  * New upstream release.
  * debian/control: build-depend on python-all (not -dev).
  * debian/copyright: update, convert to dep5 format.
  * debian/rules: stop mangling the scripts.
 -- Gediminas Paulauskas <email address hidden>   Thu, 24 Mar 2011 20:29:45 +0200
Superseded in natty-release on 2011-03-24
Obsolete in maverick-release on 2013-03-05
Published in lucid-release on 2010-01-19
zconfig (2.7.1-4) unstable; urgency=low

  * Convert to debhelper 7 and the pydeb dh7 extension.
 -- Ubuntu Archive Auto-Sync <email address hidden>   Mon,  18 Jan 2010 07:34:51 +0000

Available diffs

Superseded in lucid-release on 2010-01-19
zconfig (2.7.1-3) unstable; urgency=low

  [ Brian Sutherland ]
  * debian/control: Conflict against zope3 (LP: #487536)

  [ Matthias Klose ]
  * Call the unversioned python interpreter in the scripts.
 -- Ubuntu Archive Auto-Sync <email address hidden>   Tue,  05 Jan 2010 06:08:12 +0000

Available diffs

Superseded in lucid-release on 2010-01-05
zconfig (2.7.1-2) unstable; urgency=low

  [ Matthias Klose ]
  * Set section to zope.
  * Rebuild against van.pydeb 1.3.

  [ Brian Sutherland ]
  * Set priority to optional as we are depended on by python-zodb which is
    priority optional.

  [ Fabio Tranchitella ]
  * debian/control: build-depend on pyton-vab.pydeb >= 1.3.0-2.
    (Closes: #552910)
 -- Ubuntu Archive Auto-Sync <email address hidden>   Mon,  23 Nov 2009 18:28:24 +0000

Available diffs

Superseded in lucid-release on 2009-11-23
Obsolete in karmic-release on 2013-03-04
zconfig (2.7.1-1) unstable; urgency=low

  [ Brian Sutherland ]
  * Initial Packaging

  [ Fabio Tranchitella ]
  * New upstream release.

 -- Matthias Klose <email address hidden>   Thu,  20 Aug 2009 07:57:06 +0100
18 of 8 results