Change log for zope.app.appsetup package in Ubuntu

14 of 4 results
Deleted in disco-release (Reason: Remove zope stack; Ubuntu-only, unmaintained, uninstallab...)
Published in cosmic-release on 2018-05-01
Published in bionic-release on 2017-10-24
Published in artful-release on 2017-04-20
Obsolete in zesty-release on 2018-06-22
Obsolete in yakkety-release on 2018-01-23
Published in xenial-release on 2015-10-22
Obsolete in wily-release on 2018-01-22
Obsolete in vivid-release on 2018-01-18
Obsolete in utopic-release on 2016-11-03
Published in trusty-release on 2013-10-18
Obsolete in saucy-release on 2015-04-24
Obsolete in raring-release on 2015-04-24
Deleted in raring-proposed (Reason: moved to release)
zope.app.appsetup (3.16.0-0ubuntu1) raring; urgency=low

  * New upstream release.
  * Drop debian-changes-3.14.0-0ubuntu3, as LICENSE.txt is now included in
    upstream tarball.
  * Lintian fixes:
    - debian/copyright:
      + Update obsolete field names.
      + Update Format URI.
    - debian/control:
      + Version debhelper Build-Depends due to override.
      + Bump Standards-Version to 3.9.3.
      + Add Homepage.
 -- Logan Rosen <email address hidden>   Sun, 11 Nov 2012 12:28:59 -0500
Superseded in raring-release on 2012-11-13
Obsolete in quantal-release on 2015-04-24
Published in precise-release on 2011-12-31
zope.app.appsetup (3.14.0-0ubuntu4) precise; urgency=low

  * Rebuild to drop python2.6 dependencies.
 -- Matthias Klose <email address hidden>   Sat, 31 Dec 2011 08:17:26 +0000

Available diffs

Superseded in precise-release on 2011-12-31
Obsolete in oneiric-release on 2015-04-24
zope.app.appsetup (3.14.0-0ubuntu3) oneiric; urgency=low

  * dh_python2 transition.
  * changed to source format 3.0 quilt.
  * added debian/pydist-overrides to assist dhp2 calculate Depends.
  * debian/rules
    - changed "--with python-central" to "--with python2".
  * debian/control
    - changed python-all to (>= 2.6.6-3~).
    - removed B-D on python-central.
    - increased Standards Version to 3.9.2.
    - changed XS-P-V: all to X-P-V: >= 2.5.
    - removed XB-P-V, no longer needed.
 -- Charlie Smotherman <email address hidden>   Sun, 27 Jun 2011 15:19:16 -0500
Superseded in oneiric-release on 2011-06-30
Obsolete in natty-release on 2013-06-04
zope.app.appsetup (3.14.0-0ubuntu2) natty; urgency=low

  * Upload to Natty.
 -- Gediminas Paulauskas <email address hidden>   Thu, 02 Dec 2010 19:48:06 +0200
14 of 4 results