zope.i18nmessageid 3.5.3-0ubuntu3 source package in Ubuntu

Changelog

zope.i18nmessageid (3.5.3-0ubuntu3) oneiric; urgency=low

  * Switch to dh_python2 (LP: #831411, Closes: #617170):
    - debian/control: remove python-central and python-van.pydeb from
      Build-Depends.
    - debian/rules: replace pydeb and python-central with python2.
  * debian/control:
    - Add Homepage and Vcs-Browser fields.
    - Bump Standards-Version to 3.9.2, no changes needed.
  * debian/copyright: Update to latest dep5 spec.
 -- Gediminas Paulauskas <email address hidden>   Thu, 19 May 2011 18:11:34 +0300

Upload details

Uploaded by:
Gediminas Paulauskas on 2011-08-25
Uploaded to:
Oneiric
Original maintainer:
Ubuntu Developers
Architectures:
any
Section:
python
Urgency:
Low Urgency

See full publishing history Publishing

Series Pocket Published Component Section

Downloads

File Size SHA-256 Checksum
zope.i18nmessageid_3.5.3.orig.tar.gz 13.0 KiB 7f423e40969de31ad9b93e7e0241ff1d9d9e02ff15c3309fa9fa69daedd9c71b
zope.i18nmessageid_3.5.3-0ubuntu3.diff.gz 3.0 KiB 3b8cab0b687e96af463cf0677925f77fbd4505e89fa3395e7bd549e79f6c1c27
zope.i18nmessageid_3.5.3-0ubuntu3.dsc 1.5 KiB c2af78d71928a58f2d647a0a79fa1f515afedcccef7f4840793d67ae9090390e

Available diffs

View changes file

Binary packages built by this source

python-zope.i18nmessageid: Message Identifiers for internationalization

 This package provides facilities for delaring translatable messages ids
 within program source text; translation of the messages is the
 responsibility of the zope.i18n package.