libuuid1 binary package in Ubuntu Cosmic amd64

 The libuuid library generates and parses 128-bit Universally Unique
 IDs (UUIDs). A UUID is an identifier that is unique within the space
 of all such identifiers across both space and time. It can be used for
 multiple purposes, from tagging objects with an extremely short lifetime
 to reliably identifying very persistent objects across a network.
 .
 See RFC 4122 for more information.

Publishing history

Date Status Target Pocket Component Section Priority Phased updates Version
  2018-10-17 00:34:22 UTC Published Ubuntu Cosmic amd64 release main libs Required 2.32-0.1ubuntu2
  • Published on 2018-10-17
  • Copied from ubuntu cosmic-proposed amd64 in Primary Archive for Ubuntu
  Deleted Ubuntu Cosmic amd64 proposed main libs Required 2.32-0.1ubuntu2
  • Removal requested on 2018-10-17.
  • Deleted on 2018-10-17 by Ubuntu Archive Robot

    moved to release

  • Published on 2018-10-16
  2018-10-17 00:35:25 UTC Superseded Ubuntu Cosmic amd64 release main libs Required 2.32-0.1ubuntu1
  • Removed from disk on 2018-10-18.
  • Removal requested on 2018-10-18.
  • Superseded on 2018-10-17 by amd64 build of util-linux 2.32-0.1ubuntu2 in ubuntu cosmic PROPOSED
  • Published on 2018-05-24
  • Copied from ubuntu cosmic-proposed amd64 in Primary Archive for Ubuntu
  2018-10-18 06:10:08 UTC Deleted Ubuntu Cosmic amd64 proposed main libs Required 2.32-0.1ubuntu1
  • Removed from disk on 2018-10-18.
  • Removal requested on 2018-05-24.
  • Deleted on 2018-05-24 by Ubuntu Archive Robot

    moved to release

  • Published on 2018-05-15
  2018-05-24 17:40:52 UTC Superseded Ubuntu Cosmic amd64 release main libs Required 2.31.1-0.4ubuntu4
  • Removed from disk on 2018-05-25.
  • Removal requested on 2018-05-25.
  • Superseded on 2018-05-24 by amd64 build of util-linux 2.32-0.1ubuntu1 in ubuntu cosmic PROPOSED
  • Published on 2018-05-15
  • Copied from ubuntu cosmic-proposed amd64 in Primary Archive for Ubuntu
  2018-05-25 18:10:14 UTC Deleted Ubuntu Cosmic amd64 proposed main libs Required 2.31.1-0.4ubuntu4
  • Removed from disk on 2018-05-25.
  • Removal requested on 2018-05-15.
  • Deleted on 2018-05-15 by Ubuntu Archive Robot

    moved to release

  • Published on 2018-05-03
  2018-05-15 14:31:23 UTC Superseded Ubuntu Cosmic amd64 release main libs Required 2.31.1-0.4ubuntu3
  • Removal requested on 2018-05-16.
  • Superseded on 2018-05-15 by amd64 build of util-linux 2.31.1-0.4ubuntu4 in ubuntu cosmic PROPOSED
  • Published on 2018-05-01
  • Copied from ubuntu bionic-proposed amd64 in Primary Archive for Ubuntu