vlan binary package in Ubuntu Cosmic amd64

 This package contains the user mode programs you need to add and remove
 VLAN devices from your ethernet devices.
 .
 A typical application for a VLAN enabled box is a single wire firewall,
 router or load balancer.
 .
 You need a VLAN Linux kernel for this. Linux kernel versions >= 2.4.14
 have VLAN support.

Publishing history

Date Status Target Pocket Component Section Priority Phased updates Version
  2018-05-30 21:58:50 UTC Published Ubuntu Cosmic amd64 release main misc Extra 1.9-3.3ubuntu1
  • Published on 2018-05-30
  • Copied from ubuntu cosmic-proposed amd64 in Primary Archive for Ubuntu
  Deleted Ubuntu Cosmic amd64 proposed main misc Extra 1.9-3.3ubuntu1
  • Removal requested on 2018-05-30.
  • Deleted on 2018-05-30 by Ubuntu Archive Robot

    moved to release

  • Published on 2018-05-30
  2018-05-30 21:58:56 UTC Superseded Ubuntu Cosmic amd64 release main misc Extra 1.9-3.2ubuntu6
  • Removal requested on 2018-05-31.
  • Superseded on 2018-05-30 by amd64 build of vlan 1.9-3.3ubuntu1 in ubuntu cosmic PROPOSED
  • Published on 2018-05-15
  • Copied from ubuntu bionic-proposed amd64 in Primary Archive for Ubuntu
  Deleted Ubuntu Cosmic amd64 proposed main misc Extra 1.9-3.2ubuntu6
  • Removal requested on 2018-05-15.
  • Deleted on 2018-05-15 by Ubuntu Archive Robot

    moved to release

  • Published on 2018-05-15
  • Copied from ubuntu bionic-proposed amd64 in Primary Archive for Ubuntu
  2018-05-15 18:31:52 UTC Superseded Ubuntu Cosmic amd64 release main misc Extra 1.9-3.2ubuntu5
  • Removal requested on 2018-05-16.
  • Superseded on 2018-05-15 by amd64 build of vlan 1.9-3.2ubuntu6 in ubuntu bionic PROPOSED
  • Published on 2018-05-01
  • Copied from ubuntu artful-proposed amd64 in Primary Archive for Ubuntu

Source package