libpam0g binary package in Ubuntu Cosmic i386

 Contains the shared library for Linux-PAM, a library that enables the
 local system administrator to choose how applications authenticate users.
 In other words, without rewriting or recompiling a PAM-aware application,
 it is possible to switch between the authentication mechanism(s) it uses.
 One may entirely upgrade the local authentication system without touching
 the applications themselves.

Publishing history

Date Status Target Pocket Component Section Priority Phased updates Version
  2019-03-09 19:18:19 UTC Published Ubuntu Cosmic i386 updates main libs Required 1.1.8-3.6ubuntu3
  • Published on 2019-03-09
  • Copied from ubuntu cosmic-proposed i386 in Primary Archive for Ubuntu
  2019-03-09 19:18:42 UTC Superseded Ubuntu Cosmic i386 updates main libs Required 90% of users 1.1.8-3.6ubuntu3
  • Removal requested on 2019-03-10.
  • Superseded on 2019-03-09 by i386 build of pam 1.1.8-3.6ubuntu3 in ubuntu cosmic PROPOSED
  • Published on 2019-03-09
  • Copied from ubuntu cosmic-proposed i386 in Primary Archive for Ubuntu
  2019-03-09 13:03:40 UTC Superseded Ubuntu Cosmic i386 updates main libs Required 80% of users 1.1.8-3.6ubuntu3
  • Removal requested on 2019-03-10.
  • Superseded on 2019-03-09 by i386 build of pam 1.1.8-3.6ubuntu3 in ubuntu cosmic PROPOSED
  • Published on 2019-03-09
  • Copied from ubuntu cosmic-proposed i386 in Primary Archive for Ubuntu
  2019-03-09 07:03:20 UTC Superseded Ubuntu Cosmic i386 updates main libs Required 70% of users 1.1.8-3.6ubuntu3
  • Removal requested on 2019-03-10.
  • Superseded on 2019-03-09 by i386 build of pam 1.1.8-3.6ubuntu3 in ubuntu cosmic PROPOSED
  • Published on 2019-03-09
  • Copied from ubuntu cosmic-proposed i386 in Primary Archive for Ubuntu
  2019-03-09 00:58:22 UTC Superseded Ubuntu Cosmic i386 updates main libs Required 60% of users 1.1.8-3.6ubuntu3
  • Removal requested on 2019-03-10.
  • Superseded on 2019-03-09 by i386 build of pam 1.1.8-3.6ubuntu3 in ubuntu cosmic PROPOSED
  • Published on 2019-03-08
  • Copied from ubuntu cosmic-proposed i386 in Primary Archive for Ubuntu
  2019-03-08 19:23:22 UTC Superseded Ubuntu Cosmic i386 updates main libs Required 50% of users 1.1.8-3.6ubuntu3
  • Removal requested on 2019-03-09.
  • Superseded on 2019-03-08 by i386 build of pam 1.1.8-3.6ubuntu3 in ubuntu cosmic PROPOSED
  • Published on 2019-03-08
  • Copied from ubuntu cosmic-proposed i386 in Primary Archive for Ubuntu
  2019-03-08 13:18:27 UTC Superseded Ubuntu Cosmic i386 updates main libs Required 40% of users 1.1.8-3.6ubuntu3
  • Removal requested on 2019-03-09.
  • Superseded on 2019-03-08 by i386 build of pam 1.1.8-3.6ubuntu3 in ubuntu cosmic PROPOSED
  • Published on 2019-03-08
  • Copied from ubuntu cosmic-proposed i386 in Primary Archive for Ubuntu
  2019-03-08 07:03:23 UTC Superseded Ubuntu Cosmic i386 updates main libs Required 30% of users 1.1.8-3.6ubuntu3
  • Removal requested on 2019-03-09.
  • Superseded on 2019-03-08 by i386 build of pam 1.1.8-3.6ubuntu3 in ubuntu cosmic PROPOSED
  • Published on 2019-03-08
  • Copied from ubuntu cosmic-proposed i386 in Primary Archive for Ubuntu
  2019-03-08 01:03:29 UTC Superseded Ubuntu Cosmic i386 updates main libs Required 20% of users 1.1.8-3.6ubuntu3
  • Removal requested on 2019-03-09.
  • Superseded on 2019-03-08 by i386 build of pam 1.1.8-3.6ubuntu3 in ubuntu cosmic PROPOSED
  • Published on 2019-03-07
  • Copied from ubuntu cosmic-proposed i386 in Primary Archive for Ubuntu
  2019-03-07 19:26:34 UTC Superseded Ubuntu Cosmic i386 updates main libs Required 10% of users 1.1.8-3.6ubuntu3
  • Removal requested on 2019-03-08.
  • Superseded on 2019-03-07 by i386 build of pam 1.1.8-3.6ubuntu3 in ubuntu cosmic PROPOSED
  • Published on 2019-03-07
  • Copied from ubuntu cosmic-proposed i386 in Primary Archive for Ubuntu
  Deleted Ubuntu Cosmic i386 proposed main libs Required 1.1.8-3.6ubuntu3
  • Removal requested on 2019-03-13.
  • Deleted on 2019-03-13 by Andy Whitcroft

    moved to -updates

  • Published on 2019-02-28
  2018-05-01 17:30:27 UTC Published Ubuntu Cosmic i386 release main libs Required 1.1.8-3.6ubuntu2
  • Published on 2018-05-01
  • Copied from ubuntu bionic-proposed i386 in Primary Archive for Ubuntu

Source package