libapache2-mod-wsgi-py3 binary package in Ubuntu Disco amd64

 The mod_wsgi adapter is an Apache module that provides a WSGI (Web Server
 Gateway Interface, a standard interface between web server software and
 web applications written in Python) compliant interface for hosting Python
 based web applications within Apache. The adapter provides significantly
 better performance than using existing WSGI adapters for mod_python or CGI.
 .
 This package provides module for Python 3.X.

Publishing history

Date Status Target Pocket Component Section Priority Phased updates Version
  2019-02-03 09:08:12 UTC Published Ubuntu Disco amd64 release main httpd Optional 4.6.5-1
  • Published on 2019-02-03
  • Copied from ubuntu disco-proposed amd64 in Primary Archive for Ubuntu
  Deleted Ubuntu Disco amd64 proposed main httpd Optional 4.6.5-1
  • Removal requested on 2019-02-03.
  • Deleted on 2019-02-03 by Ubuntu Archive Robot

    moved to release

  • Published on 2019-02-03
  2019-02-03 09:08:16 UTC Superseded Ubuntu Disco amd64 release main httpd Optional 4.5.17-1build2
  • Removed from disk on 2019-02-04.
  • Removal requested on 2019-02-04.
  • Superseded on 2019-02-03 by amd64 build of mod-wsgi 4.6.5-1 in ubuntu disco PROPOSED
  • Published on 2018-11-15
  • Copied from ubuntu disco-proposed amd64 in Primary Archive for Ubuntu
  2018-11-15 16:53:20 UTC Superseded Ubuntu Disco amd64 release universe httpd Optional 4.5.17-1build2
  • Removed from disk on 2019-02-04.
  • Removal requested on 2018-11-16.
  • Superseded on 2018-11-15 by amd64 build of mod-wsgi 4.5.17-1build2 in ubuntu disco PROPOSED
  • Published on 2018-11-06
  • Copied from ubuntu disco-proposed amd64 in Primary Archive for Ubuntu
  2019-02-04 12:10:14 UTC Deleted Ubuntu Disco amd64 proposed universe httpd Optional 4.5.17-1build2
  • Removed from disk on 2019-02-04.
  • Removal requested on 2018-11-06.
  • Deleted on 2018-11-06 by Ubuntu Archive Robot

    moved to release

  • Published on 2018-11-06
  2018-11-06 23:33:26 UTC Superseded Ubuntu Disco amd64 release universe httpd Optional 4.5.17-1build1
  • Removal requested on 2018-11-07.
  • Superseded on 2018-11-06 by amd64 build of mod-wsgi 4.5.17-1build2 in ubuntu disco PROPOSED
  • Published on 2018-10-30
  • Copied from ubuntu cosmic-proposed amd64 in Primary Archive for Ubuntu