librust-futures-cpupool+with-deprecated-dev 0.1.8-1 (amd64 binary) in ubuntu disco

 This metapackage enables feature with-deprecated for the Rust futures-cpupool
 crate, by pulling in any additional dependencies needed by that feature.

Details

Package version:
0.1.8-1
Source:
rust-futures-cpupool 0.1.8-1 source package in Ubuntu
Status:
Published
Component:
universe
Priority:
Optional

Package relationships

Depends on:
Provides:
  • librust-futures-cpupool+default-dev (= 0.1.8-1)
  • librust-futures-cpupool-0+default-dev (= 0.1.8-1)
  • librust-futures-cpupool-0+with-deprecated-dev (= 0.1.8-1)
  • librust-futures-cpupool-0.1+default-dev (= 0.1.8-1)
  • librust-futures-cpupool-0.1+with-deprecated-dev (= 0.1.8-1)
  • librust-futures-cpupool-0.1.8+default-dev (= 0.1.8-1)
  • librust-futures-cpupool-0.1.8+with-deprecated-dev (= 0.1.8-1)