linux-modules-5.0.0-1018-aws binary package in Ubuntu Disco arm64

 Contains the corresponding System.map file, the modules built by the
 packager, and scripts that try to ensure that the system is not left in an
 unbootable state after an update.
 .
 Supports AWS processors.
 .
 Geared toward Amazon Web Services (AWS) systems.
 .
 You likely do not want to install this package directly. Instead, install
 the linux-aws meta-package, which will ensure that upgrades work
 correctly, and that supporting packages are also installed.

Publishing history

Date Status Target Pocket Component Section Priority Phased updates Version
  2019-10-06 10:18:33 UTC Published Ubuntu Disco arm64 security main kernel Optional 5.0.0-1018.20
  • Published on 2019-10-06
  • Copied from ubuntu disco-release arm64 in PPA for Canonical Kernel Team
  2019-10-04 09:53:18 UTC Published Ubuntu Disco arm64 updates main kernel Optional 5.0.0-1018.20
  • Published on 2019-10-04
  • Copied from ubuntu disco-release arm64 in PPA for Canonical Kernel Team
  Deleted Ubuntu Disco arm64 proposed main kernel Optional 5.0.0-1018.20
  • Removal requested on 2019-10-09.
  • Deleted on 2019-10-09 by Andy Whitcroft

    NBS

  • Published on 2019-10-01
  • Copied from ubuntu disco-release arm64 in PPA for Canonical Kernel Team