Binary package “default-jdk” in ubuntu eoan

Standard Java or Java compatible Development Kit

 This dependency package points to the Java runtime, or Java compatible
 development kit recommended for this architecture, which is
 openjdk-11-jdk for armhf.