Change logs for babeltrace source package in Eoan

  • babeltrace (1.5.7-1) unstable; urgency=medium
    
      * [bb5426d] Add Salsa CI configuration
      * [1af32cb] New upstream version 1.5.7
      * [dfd1b39] Update symbols for 1.5.7
      * [26148af] Bump debhelper compat to 10
      * [00e6858] Bump standards version to 4.4.0
      * [1e88433] Bump ctf symbols depends to post merge version (Closes: #931147)
    
     -- Michael Jeanson <email address hidden>  Fri, 12 Jul 2019 15:49:24 -0400
  • babeltrace (1.5.6-2) unstable; urgency=medium
    
      [ Jelmer Vernooń≥ ]
      * [8be51d5] Remove unnecessary X-Python{,3}-Version field in debian/control.
    
      [ Michael Jeanson ]
      * [55f7b4a] Force shlibs depends on >=1.5.3-2 (Closes: #910577)
      * [9ba4f13] Add Build-Depends-Package to symbols file
      * [d96442e] Bump standards version to 4.2.1
    
     -- Michael Jeanson <email address hidden>  Tue, 11 Dec 2018 16:52:03 -0500