poppler source package in Eoan

gir1.2-poppler-0.18: GObject introspection data for poppler-glib
libpoppler-cpp-dev: No summary available for libpoppler-cpp-dev in ubuntu disco.
libpoppler-cpp0v5: PDF rendering library (CPP shared library)
libpoppler-cpp0v5-dbgsym: No summary available for libpoppler-cpp0v5-dbgsym in ubuntu disco.
libpoppler-dev: No summary available for libpoppler-dev in ubuntu disco.
libpoppler-glib-dev: No summary available for libpoppler-glib-dev in ubuntu disco.
libpoppler-glib-doc: PDF rendering library -- documentation for the GLib interface
libpoppler-glib8: PDF rendering library (GLib-based shared library)
libpoppler-glib8-dbgsym: No summary available for libpoppler-glib8-dbgsym in ubuntu disco.
libpoppler-private-dev: No summary available for libpoppler-private-dev in ubuntu disco.
libpoppler-qt5-1: No summary available for libpoppler-qt5-1 in ubuntu disco.
libpoppler-qt5-1-dbgsym: No summary available for libpoppler-qt5-1-dbgsym in ubuntu disco.
libpoppler-qt5-dev: No summary available for libpoppler-qt5-dev in ubuntu disco.
libpoppler85: No summary available for libpoppler85 in ubuntu disco.
libpoppler85-dbgsym: No summary available for libpoppler85-dbgsym in ubuntu disco.
poppler-utils: No summary available for poppler-utils in ubuntu disco.
poppler-utils-dbgsym: No summary available for poppler-utils-dbgsym in ubuntu disco.

Versions published

Release

The package versions that were published when the distribution release was made.

Updates

Package versions including new features after the distribution release has been made. Updates are usually turned on by default after a fresh install.

poppler information

Current version:
0.80.0-0ubuntu1.1
Uploaded:
2019-12-16
Urgency:
Medium Urgency

Upstream connections

Popplermain

PDF rendering library

Bug supervisor: yes
Bug tracker: yes
Branch: yes

There are no registered releases for the Poppler ⇒ main.

Binary packages

Download files from current release (0.80.0-0ubuntu1.1)

File Size SHA-256 Checksum
poppler_0.80.0.orig.tar.xz 1.5 MiB 4d3ca6b79bc13b8e24092e34f83ef5f387f3bb0bbd7359a6c078e09c696d104f
poppler_0.80.0-0ubuntu1.1.debian.tar.xz 35.1 KiB f9da754979bbdbc6d3f2c307a8a4ff1150d4d89c0ed7ba7b8f83e88673d2eae0
poppler_0.80.0-0ubuntu1.1.dsc 3.3 KiB 0e04b311e84a78bdf5502d9d574076575316c256a5ccaf02e3b7ffe66bdb4455

Package relationships

Build dependencies

Platform-independent build dependencies

Platform-dependent build dependencies

Build conflicts

Platform-independent build dependencies

Platform-dependent build dependencies