lighttpd source package in Focal

lighttpd: No summary available for lighttpd in ubuntu eoan.
lighttpd-dbgsym: No summary available for lighttpd-dbgsym in ubuntu eoan.
lighttpd-dev: No summary available for lighttpd-dev in ubuntu eoan.
lighttpd-doc: No summary available for lighttpd-doc in ubuntu eoan.
lighttpd-mod-authn-gssapi: No summary available for lighttpd-mod-authn-gssapi in ubuntu eoan.
lighttpd-mod-authn-gssapi-dbgsym: No summary available for lighttpd-mod-authn-gssapi-dbgsym in ubuntu eoan.
lighttpd-mod-authn-ldap: No summary available for lighttpd-mod-authn-ldap in ubuntu focal.
lighttpd-mod-authn-mysql: No summary available for lighttpd-mod-authn-mysql in ubuntu eoan.
lighttpd-mod-authn-pam: No summary available for lighttpd-mod-authn-pam in ubuntu eoan.
lighttpd-mod-authn-pam-dbgsym: No summary available for lighttpd-mod-authn-pam-dbgsym in ubuntu eoan.
lighttpd-mod-authn-sasl: SASL authentication for lighttpd
lighttpd-mod-authn-sasl-dbgsym: No summary available for lighttpd-mod-authn-sasl-dbgsym in ubuntu eoan.
lighttpd-mod-cml: cache meta language module for lighttpd
lighttpd-mod-cml-dbgsym: debug symbols for lighttpd-mod-cml
lighttpd-mod-geoip: GeoIP restrictions for lighttpd
lighttpd-mod-geoip-dbgsym: No summary available for lighttpd-mod-geoip-dbgsym in ubuntu eoan.
lighttpd-mod-magnet: control the request handling module for lighttpd
lighttpd-mod-magnet-dbgsym: No summary available for lighttpd-mod-magnet-dbgsym in ubuntu eoan.
lighttpd-mod-mysql-vhost: No summary available for lighttpd-mod-mysql-vhost in ubuntu eoan.
lighttpd-mod-trigger-b4-dl: anti-deep-linking module for lighttpd
lighttpd-mod-trigger-b4-dl-dbgsym: No summary available for lighttpd-mod-trigger-b4-dl-dbgsym in ubuntu eoan.
lighttpd-mod-vhostdb-dbi: DBI-based virtual host configuration for lighttpd
lighttpd-mod-vhostdb-dbi-dbgsym: No summary available for lighttpd-mod-vhostdb-dbi-dbgsym in ubuntu eoan.
lighttpd-mod-vhostdb-pgsql: No summary available for lighttpd-mod-vhostdb-pgsql in ubuntu eoan.
lighttpd-mod-vhostdb-pgsql-dbgsym: debug symbols for lighttpd-mod-vhostdb-pgsql
lighttpd-mod-webdav: No summary available for lighttpd-mod-webdav in ubuntu eoan.
lighttpd-mod-webdav-dbgsym: debug symbols for lighttpd-mod-webdav
lighttpd-modules-ldap: LDAP-based modules for lighttpd
lighttpd-modules-ldap-dbgsym: debug symbols for lighttpd-modules-ldap
lighttpd-modules-mysql: No summary available for lighttpd-modules-mysql in ubuntu eoan.
lighttpd-modules-mysql-dbgsym: debug symbols for lighttpd-modules-mysql

Versions published

Release

The package versions that were published when the distribution release was made.

Updates

Package versions including new features after the distribution release has been made. Updates are usually turned on by default after a fresh install.

lighttpd information

Current version:
1.4.55-1ubuntu1.20.04.1
Uploaded:
Urgency:
Medium Urgency

Upstream connections

lighttpdtrunk

lighttpd is a secure, fast, compliant, and very flexible web-server that has been optimized for high-performance environments. It has a very low memory footprint compared to other webservers and takes care of cpu-load. Its advanced feature-set (FastCGI, CGI, Auth, Output-Compression, URL-Rewriting and many more) make lighttpd the perfect webserver-software for every server that suffers load problems.

Bug supervisor: no
Bug tracker: yes
Branch: yes

There are no registered releases for the lighttpd ⇒ trunk.

Binary packages

Download files from current release (1.4.55-1ubuntu1.20.04.1)

File Size SHA-256 Checksum
lighttpd_1.4.55.orig.tar.xz 747.7 KiB 6a0b50e9c9d5cc3d9e48592315c25a2d645858f863e1ccd120507a30ce21e927
lighttpd_1.4.55-1ubuntu1.20.04.1.debian.tar.xz 47.1 KiB 0bb791067004a1ebafe56432db474147961ebe14630648e1fa6ef31173871b08
lighttpd_1.4.55-1ubuntu1.20.04.1.dsc 3.7 KiB 5fc670e029c8b06404d2f876d0313d8d40009ac53ab30306e00e6031565f5adf

Package relationships

Build dependencies

Platform-independent build dependencies

Platform-dependent build dependencies

Build conflicts

Platform-independent build dependencies

Platform-dependent build dependencies