libssh-4 binary package in Ubuntu Groovy ppc64el

 The ssh library was designed to be used by programmers needing a working SSH
 implementation by the mean of a library. The complete control of the client
 is made by the programmer. With libssh, you can remotely execute programs,
 transfer files, use a secure and transparent tunnel for your remote programs.
 With its SFTP implementation, you can play with remote files easily.
 .
 This package contains shared libraries linked against OpenSSL.

Publishing history

Date Status Target Pocket Component Section Priority Phased updates Version
  2020-09-10 13:08:29 UTC Published Ubuntu Groovy ppc64el release main libs Optional 0.9.4-1ubuntu3
  • Published
  • Copied from ubuntu groovy-proposed ppc64el in Primary Archive for Ubuntu
  Deleted Ubuntu Groovy ppc64el proposed main libs Optional 0.9.4-1ubuntu3
  • Removal requested .
  • Deleted by Ubuntu Archive Robot

    moved to Release

  • Published
  2020-09-10 13:08:49 UTC Superseded Ubuntu Groovy ppc64el release main libs Optional 0.9.4-1ubuntu2
  • Removed from disk .
  • Removal requested .
  • Superseded by ppc64el build of libssh 0.9.4-1ubuntu3 in ubuntu groovy PROPOSED
  • Published
  • Copied from ubuntu groovy-proposed ppc64el in Primary Archive for Ubuntu
  2020-09-11 18:10:10 UTC Deleted Ubuntu Groovy ppc64el proposed main libs Optional 0.9.4-1ubuntu2
  • Removed from disk .
  • Removal requested .
  • Deleted by Ubuntu Archive Robot

    moved to Release

  • Published
  2020-08-03 18:28:46 UTC Superseded Ubuntu Groovy ppc64el release main libs Optional 0.9.4-1ubuntu1
  • Removed from disk .
  • Removal requested .
  • Superseded by ppc64el build of libssh 0.9.4-1ubuntu2 in ubuntu groovy PROPOSED
  • Published
  • Copied from ubuntu groovy-proposed ppc64el in Primary Archive for Ubuntu
  2020-08-05 00:10:13 UTC Deleted Ubuntu Groovy ppc64el proposed main libs Optional 0.9.4-1ubuntu1
  • Removed from disk .
  • Removal requested .
  • Deleted by Ubuntu Archive Robot

    moved to Release

  • Published
  2020-05-21 12:18:26 UTC Superseded Ubuntu Groovy ppc64el release main libs Optional 0.9.3-2ubuntu2
  • Removal requested .
  • Superseded by ppc64el build of libssh 0.9.4-1ubuntu1 in ubuntu groovy PROPOSED
  • Published
  • Copied from ubuntu focal-proposed ppc64el in Primary Archive for Ubuntu

Source package