libghc-errors-dev 2.3.0-3build2 (riscv64 binary) in ubuntu groovy

 This library encourages an error-handling style that directly uses the
 type system, rather than out-of-band exceptions.
 .
 This package provides a library for the Haskell programming language.
 See http://www.haskell.org/ for more information on Haskell.

Details

Package version:
2.3.0-3build2
Source:
haskell-errors 2.3.0-3build2 source package in Ubuntu
Status:
Published
Component:
universe
Priority:
Extra

Package relationships

Depends on:
  • libc6 (>= 2.27)
  • libghc-base-dev-4.13.0.0-7d1c6
  • libghc-exceptions-dev-0.10.4-0a42d
  • libghc-safe-dev-0.3.19-e4ded
  • libghc-text-dev-1.2.4.0-f3347
  • libghc-transformers-compat-dev-0.6.5-e57fe
  • libghc-transformers-dev-0.5.6.2-a491e
  • libgmp10
Provides:
  • libghc-errors-dev-2.3.0-9a1f9