libc6 binary package in Ubuntu Groovy s390x

 Contains the standard libraries that are used by nearly all programs on
 the system. This package includes shared versions of the standard C library
 and the standard math library, as well as many others.

Publishing history

Date Status Target Pocket Component Section Priority Phased updates Version
  2021-04-08 09:33:51 UTC Published Ubuntu Groovy s390x proposed main libs Required 2.32-0ubuntu3.2
  • Published
  • Copied from ubuntu groovy-release s390x in 4512 - 2021-04-27
  2021-04-08 09:35:34 UTC Superseded Ubuntu Groovy s390x proposed main libs Required 2.32-0ubuntu3.1
  • Removed from disk .
  • Removal requested .
  • Superseded by s390x build of glibc 2.32-0ubuntu3.2 in ubuntu groovy RELEASE
  • Published
  2020-09-20 08:58:34 UTC Published Ubuntu Groovy s390x release main libs Required 2.32-0ubuntu3
  • Published
  • Copied from ubuntu groovy-proposed s390x in Primary Archive for Ubuntu
  Deleted Ubuntu Groovy s390x proposed main libs Required 2.32-0ubuntu3
  • Removal requested .
  • Deleted by Ubuntu Archive Robot

    moved to Release

  • Published
  2020-09-15 19:01:04 UTC Superseded Ubuntu Groovy s390x proposed main libs Required 2.32-0ubuntu2
  • Removed from disk .
  • Removal requested .
  • Superseded by s390x build of glibc 2.32-0ubuntu3 in ubuntu groovy PROPOSED
  • Published
  • Copied from ubuntu groovy-release s390x in 4249 - 2020-09-09
  2020-09-20 09:01:29 UTC Superseded Ubuntu Groovy s390x release main libs Required 2.31-0ubuntu11
  • Removed from disk .
  • Removal requested .
  • Superseded by s390x build of glibc 2.32-0ubuntu3 in ubuntu groovy PROPOSED
  • Published
  • Copied from ubuntu groovy-proposed s390x in Primary Archive for Ubuntu
  2020-09-21 12:10:14 UTC Deleted Ubuntu Groovy s390x proposed main libs Required 2.31-0ubuntu11
  • Removed from disk .
  • Removal requested .
  • Deleted by Ubuntu Archive Robot

    moved to Release

  • Published
  2020-08-06 18:10:08 UTC Deleted Ubuntu Groovy s390x proposed main libs Required 2.31-2ubuntu1
  • Removed from disk .
  • Removal requested .
  • Deleted by Steve Langasek

    Buggy; removed per request of uploader

  • Published
  2020-09-02 17:13:51 UTC Superseded Ubuntu Groovy s390x release main libs Required 2.31-0ubuntu10
  • Removed from disk .
  • Removal requested .
  • Superseded by s390x build of glibc 2.31-0ubuntu11 in ubuntu groovy PROPOSED
  • Published
  • Copied from ubuntu groovy-proposed s390x in Primary Archive for Ubuntu
  2020-09-03 18:10:09 UTC Deleted Ubuntu Groovy s390x proposed main libs Required 2.31-0ubuntu10
  • Removed from disk .
  • Removal requested .
  • Deleted by Ubuntu Archive Robot

    moved to Release

  • Published
  2020-06-30 14:28:53 UTC Superseded Ubuntu Groovy s390x release main libs Required 2.31-0ubuntu9
  • Removal requested .
  • Superseded by s390x build of glibc 2.31-0ubuntu10 in ubuntu groovy PROPOSED
  • Published
  • Copied from ubuntu focal-release s390x in 4019 - 2020-04-17

Source package