libcomerr2 binary package in Ubuntu Gutsy amd64

Publishing history

Date Status Target Pocket Component Section Priority Phased updates Version
  2011-09-16 12:43:38 UTC Obsolete Ubuntu Gutsy amd64 updates main libs Required 1.40.2-1ubuntu1.1
  • Removed from disk on 2011-09-19.
  • Removal requested on 2011-09-16.
  • Published on 2007-12-30
  • Copied from ubuntu gutsy-security amd64 in Primary Archive for Ubuntu
  2011-09-16 12:43:38 UTC Obsolete Ubuntu Gutsy amd64 security main libs Required 1.40.2-1ubuntu1.1
  • Removed from disk on 2011-09-19.
  • Removal requested on 2011-09-16.
  • Published on 2007-12-08
  2011-09-16 12:43:38 UTC Obsolete Ubuntu Gutsy amd64 release main libs Required 1.40.2-1ubuntu1
  • Removed from disk on 2011-09-19.
  • Removal requested on 2011-09-16.
  • Published on 2007-09-06
  2007-09-06 19:04:23 UTC Superseded Ubuntu Gutsy amd64 release main libs Required 1.40.2-1
  • Removed from disk on 2007-09-07.
  • Removal requested on 2007-09-07.
  • Superseded on 2007-09-06 by amd64 build of e2fsprogs 1.40.2-1ubuntu1 in ubuntu gutsy RELEASE
  • Published on 2007-07-16
  2007-07-16 08:03:40 UTC Superseded Ubuntu Gutsy amd64 release main libs Required 1.39+1.40-WIP-2007.04.07+dfsg-2ubuntu1
  • Removed from disk on 2007-07-17.
  • Removal requested on 2007-07-17.
  • Superseded on 2007-07-16 by amd64 build of e2fsprogs 1.40.2-1 in ubuntu gutsy RELEASE
  • Published on 2007-06-11
  2007-06-11 15:03:31 UTC Superseded Ubuntu Gutsy amd64 release main libs Required 1.39+1.40-WIP-2006.11.14+dfsg-2ubuntu1
  • Removed from disk on 2007-06-12.
  • Removal requested on 2007-06-12.
  • Superseded on 2007-06-11 by amd64 build of e2fsprogs 1.39+1.40-WIP-2007.04.07+dfsg-2ubuntu1 in ubuntu gutsy RELEASE
  • Published on 2007-04-20
  • Copied from ubuntu feisty-release amd64 in Primary Archive for Ubuntu