linux-restricted-modules-2.6.22-12-generic 2.6.22.4-12.3 (i386 binary) in ubuntu gutsy

 This package provides restricted modules for Linux version 2.6.22 on
 x86/x86_64.
 .
 Currently the following modules are included:
  - madwifi (Atheros)
  - fglrx (ATI)
  - nvidia
  - fcdsl2, fcdslsl, fcdslslusb, fcdslusb, fcdslusb2, fcpci (AVM ISDN)
 .
 These modules are "restricted" because they are not available under a
 completely Free licence.

Details

Package version:
2.6.22.4-12.3
Source:
"linux-restricted-modules-2.6.22" 2.6.22.4-12.3 source package in Ubuntu
Status:
Superseded
Component:
restricted
Priority:
Optional

Downloadable files

  • linux-restricted-modules-2.6.22-12-generic_2.6.22.4-12.3_i386.deb (deleted)

Package relationships

Provides:
  • nvidia-kernel-1.0.7185
  • nvidia-kernel-1.0.9639
  • nvidia-kernel-100.14.19