“nic-modules-2.6.22-14-lpia-di” binary package in Ubuntu Gutsy lpia

Publishing history

Date Status Target Pocket Component Section Priority Phased updates Version
  2011-09-16 12:43:38 UTC Obsolete Ubuntu Gutsy lpia updates main debian-installer Standard 2.6.22-14.52
  • Removed from disk on 2011-09-19.
  • Removal requested on 2011-09-16.
  • Published on 2008-02-12
  • Copied from ubuntu gutsy-security lpia in Primary Archive for Ubuntu
  2011-09-16 12:43:38 UTC Obsolete Ubuntu Gutsy lpia security main debian-installer Standard 2.6.22-14.52
  • Removed from disk on 2011-09-19.
  • Removal requested on 2011-09-16.
  • Published on 2008-02-12
  2008-02-12 18:07:22 UTC Superseded Ubuntu Gutsy lpia updates main debian-installer Standard 2.6.22-14.51
  • Removed from disk on 2008-02-13.
  • Removal requested on 2008-02-13.
  • Superseded on 2008-02-12 by lpia build of linux-source-2.6.22 2.6.22-14.52 in ubuntu gutsy SECURITY
  • Published on 2008-02-04
  • Copied from ubuntu gutsy-security lpia in Primary Archive for Ubuntu
  2008-02-12 16:07:37 UTC Superseded Ubuntu Gutsy lpia security main debian-installer Standard 2.6.22-14.51
  • Removed from disk on 2008-02-13.
  • Removal requested on 2008-02-13.
  • Superseded on 2008-02-12 by lpia build of linux-source-2.6.22 2.6.22-14.52 in ubuntu gutsy SECURITY
  • Published on 2008-02-04
  2008-02-04 20:07:00 UTC Superseded Ubuntu Gutsy lpia updates main debian-installer Standard 2.6.22-14.47
  • Removed from disk on 2008-02-05.
  • Removal requested on 2008-02-05.
  • Superseded on 2008-02-04 by lpia build of linux-source-2.6.22 2.6.22-14.51 in ubuntu gutsy SECURITY
  • Published on 2007-12-19
  • Copied from ubuntu gutsy-security lpia in Primary Archive for Ubuntu
  2008-02-04 16:08:23 UTC Superseded Ubuntu Gutsy lpia security main debian-installer Standard 2.6.22-14.47
  • Removed from disk on 2008-02-05.
  • Removal requested on 2008-02-05.
  • Superseded on 2008-02-04 by lpia build of linux-source-2.6.22 2.6.22-14.51 in ubuntu gutsy SECURITY
  • Published on 2007-12-19
  2011-09-16 12:43:38 UTC Obsolete Ubuntu Gutsy lpia release main debian-installer Standard 2.6.22-14.46
  • Removed from disk on 2011-09-19.
  • Removal requested on 2011-09-16.
  • Published on 2007-10-14
  2007-10-14 23:04:24 UTC Superseded Ubuntu Gutsy lpia release main debian-installer Standard 2.6.22-14.43
  • Removed from disk on 2007-10-15.
  • Removal requested on 2007-10-15.
  • Superseded on 2007-10-14 by lpia build of linux-source-2.6.22 2.6.22-14.46 in ubuntu gutsy RELEASE
  • Published on 2007-10-10
  2007-10-10 07:03:58 UTC Superseded Ubuntu Gutsy lpia release main debian-installer Standard 2.6.22-14.41
  • Removed from disk on 2007-10-11.
  • Removal requested on 2007-10-11.
  • Superseded on 2007-10-10 by lpia build of linux-source-2.6.22 2.6.22-14.43 in ubuntu gutsy RELEASE
  • Published on 2007-10-09