libc6 binary package in Ubuntu Hardy hppa

Publishing history

Date Status Target Pocket Component Section Priority Phased updates Version
  2015-04-24 19:15:58 UTC Obsolete Ubuntu Hardy hppa release main base Required 2.6.1-6ubuntu2
  • Removed from disk on 2015-04-30.
  • Removal requested on 2015-04-24.
  • Published on 2007-10-26
  2007-10-26 03:03:46 UTC Superseded Ubuntu Hardy hppa release main base Required 2.6.1-6ubuntu1
  • Removed from disk on 2007-11-25.
  • Removal requested on 2007-10-27.
  • Superseded on 2007-10-26 by hppa build of glibc 2.6.1-6ubuntu2 in ubuntu hardy RELEASE
  • Published on 2007-10-20
  2007-10-20 23:03:32 UTC Superseded Ubuntu Hardy hppa release main base Required 2.6.1-1ubuntu9
  • Removed from disk on 2011-09-19.
  • Removal requested on 2007-10-21.
  • Superseded on 2007-10-20 by hppa build of glibc 2.6.1-6ubuntu1 in ubuntu hardy RELEASE
  • Published on 2007-10-18
  • Copied from ubuntu gutsy-release hppa in Primary Archive for Ubuntu