Ubuntu

“linux-restricted-modules” 2.6.26-4.10 source package in The Intrepid Ibex

Publishing history

2.6.26-4.10
SUPERSEDED: Intrepid pocket Release in component restricted and section misc
  • Removed from disk on 2008-08-02.
  • Removal requested on 2008-08-02.
  • Superseded on 2008-07-27 by linux-restricted-modules - 2.6.26-5.11
  • Published on 2008-07-23

Builds

Changelog

linux-restricted-modules (2.6.26-4.10) intrepid; urgency=low

  [Tim Gardner]

  * Updated Broadcom to 5.10.27

 -- Tim Gardner <email address hidden>   Wed, 23 Jul 2008 12:44:35 -0600