“system-services” binary package in Ubuntu Jaunty armel

Publishing history

Date Status Target Pocket Component Section Priority Phased updates Version
  2013-02-28 04:32:10 UTC Obsolete Ubuntu Jaunty armel release main admin Required 0.3.9-8
  • Removed from disk on 2013-02-28.
  • Removal requested on 2013-02-28.
  • Published on 2009-03-19
  2009-03-19 16:06:29 UTC Superseded Ubuntu Jaunty armel release main base Required 0.3.9-8
  • Removed from disk on 2013-02-28.
  • Removal requested on 2009-03-20.
  • Superseded on 2009-03-19 by armel build of upstart 0.3.9-8 in ubuntu jaunty RELEASE
  • Published on 2008-11-15