Ubuntu

“git-core” 1:1.6.3.3-2ubuntu0.1 source package in The Karmic Koala

Publishing history

1:1.6.3.3-2ubuntu0.1
OBSOLETE: Karmic pocket Updates in component main and section vcs
  • Removed from disk on 2013-03-04.
  • Removal requested on 2013-03-04.
  • Published on 2011-01-05
  • Copied from ubuntu karmic in Private PPA for Ubuntu Security Team
1:1.6.3.3-2ubuntu0.1
OBSOLETE: Karmic pocket Security in component main and section vcs
  • Removed from disk on 2013-03-04.
  • Removal requested on 2013-03-04.
  • Published on 2011-01-05
  • Copied from ubuntu karmic in Private PPA for Ubuntu Security Team

Builds

Changelog

git-core (1:1.6.3.3-2ubuntu0.1) karmic-security; urgency=low

  * SECURITY UPDATE: gitweb cross-site scripting vulnerability
    - debian/diff/0034-gitweb-Introduce-esc_attr...diff:
      from upstream: gitweb: do not parrot filenames or other arguments
      given in a request without proper quoting
    - CVE-2010-3906
 -- Steve Beattie <email address hidden>   Fri, 17 Dec 2010 14:43:15 -0800