Ubuntu

“kvpnc” 0.9.6-1 source package in The Lucid Lynx

Publishing history

0.9.6-1
PUBLISHED: Lucid pocket Release in component universe and section net
  • Published on 2010-04-15

Builds

Changelog

kvpnc (0.9.6-1) unstable; urgency=low

  * New upstream release.

kvpnc (0.9.5-1) unstable; urgency=low

  * New upstream release.
    - fix ftbfs with binutils-gold. (Closes: #555071)
    - fix ftbfs with gcc-4.5. (Closes: #565022)

  [ José Manuel Santamaría Lema ]
  * Update debian/copyright:
    - Add license and copyright holder for cmake/modules/libgcryptConfig.cmake
      file.

  [ Fathi Boudra ]
  * Switch to dpkg-source 3.0 (quilt) format.
  * Update debian/control:
    - Bump build dependencies (debhelper, pkg-kde-tools and kdelibs5-dev).
      (Closes: #550279)
    - Bump Standards-Version to 3.8.4 (no changes needed).
  * Update debian/rules:
    - Enable parallel build (add --parallel option to dh).
    - Remove quilt sequence addon, not needed anymore.
 -- Alessandro Ghersi <email address hidden>   Thu,  15 Apr 2010 12:07:47 +0100