Ubuntu

“lcms” 1.18.dfsg-1ubuntu2.10.04.1 source package in The Lucid Lynx

Publishing history

1.18.dfsg-1ubuntu2.10.04.1
PUBLISHED: Lucid pocket Updates in component main and section libs
  • Published on 2011-01-12
  • Copied from ubuntu lucid in Private PPA for Ubuntu Security Team
1.18.dfsg-1ubuntu2.10.04.1
PUBLISHED: Lucid pocket Security in component main and section libs
  • Published on 2011-01-12
  • Copied from ubuntu lucid in Private PPA for Ubuntu Security Team

Builds

Changelog

lcms (1.18.dfsg-1ubuntu2.10.04.1) lucid-security; urgency=low

  * debian/patches/CVE-2009-0793.dpatch: SECURITY UPDATE: (LP: #700198)
    - Fix DoS via a crafted image that triggers execution of incorrect
      code for "transformations of monochrome profiles."
    - CVE-2009-0073
 -- Artur Rona <email address hidden>   Sat, 08 Jan 2011 04:39:19 +0100