mesa source package in Lucid

libgl1-mesa-dev: No summary available for libgl1-mesa-dev in ubuntu karmic.
libgl1-mesa-dri: A free implementation of the OpenGL API -- DRI modules
libgl1-mesa-dri-dbg: No summary available for libgl1-mesa-dri-dbg in ubuntu karmic.
libgl1-mesa-glx: A free implementation of the OpenGL API -- GLX runtime
libgl1-mesa-glx-dbg: Debugging symbols for the Mesa GLX runtime
libgl1-mesa-swx11: A free implementation of the OpenGL API -- runtime
libgl1-mesa-swx11-dbg: A free implementation of the OpenGL API -- debugging symbols
libgl1-mesa-swx11-dev: A free implementation of the OpenGL API -- development files
libgl1-mesa-swx11-i686: Mesa OpenGL runtime [i686 optimized]
libglu1-mesa: The OpenGL utility library (GLU)
libglu1-mesa-dev: The OpenGL utility library -- development files
libosmesa6: Mesa Off-screen rendering extension
libosmesa6-dev: Mesa Off-screen rendering extension -- development files
mesa-common-dev: No summary available for mesa-common-dev in ubuntu karmic.
mesa-utils: No summary available for mesa-utils in ubuntu karmic.

Versions published

Release

The package versions that were published when the distribution release was made.

Updates

Package versions including new features after the distribution release has been made. Updates are usually turned on by default after a fresh install.

mesa information

Current version:
7.7.1-1ubuntu3.1
Uploaded:
2012-06-29
Urgency:
Low Urgency
Component:
main

Upstream connections

Mesatrunk

A free implementation of the OpenGL API.

Bug supervisor: no
Bug tracker: yes
Branch: yes

A newer version of mesa is available for packaging: Mesa 10.4.7

Binary packages

Download files from current release (7.7.1-1ubuntu3.1)

File Size MD5 Checksum
mesa_7.7.1.orig.tar.gz 25.0 MiB d6f51eea982ff328b295bd85a479db54
mesa_7.7.1-1ubuntu3.1.diff.gz 2.3 MiB f81951859b4ec8956eeecc7c864cf7d4
mesa_7.7.1-1ubuntu3.1.dsc 3.0 KiB 6e31327102a9c6fd7a46c6545e094c34

Package relationships

Build dependencies

Platform-independent build dependencies

Build conflicts

Platform-independent build dependencies