Ubuntu

“perl” 5.10.1-8ubuntu2.3 source package in The Lucid Lynx

Publishing history

5.10.1-8ubuntu2.3
SUPERSEDED: Lucid pocket Updates in component main and section perl
  • Removed from disk on 2014-02-07.
  • Removal requested on 2014-02-06.
  • Superseded on 2014-02-05 by perl - 5.10.1-8ubuntu2.4
  • Published on 2013-03-19
  • Copied from ubuntu lucid in Private PPA for Ubuntu Security Team by Ubuntu Archive Robot
5.10.1-8ubuntu2.3
SUPERSEDED: Lucid pocket Security in component main and section perl
  • Removed from disk on 2014-02-07.
  • Removal requested on 2014-02-06.
  • Superseded on 2014-02-05 by perl - 5.10.1-8ubuntu2.4
  • Published on 2013-03-19
  • Copied from ubuntu lucid in Private PPA for Ubuntu Security Team by Marc Deslauriers

Builds

Changelog

perl (5.10.1-8ubuntu2.3) lucid-security; urgency=low

  * SECURITY UPDATE: algorithmic complexity attack on hash keys
    - debian/patches/fixes/CVE-2013-1667.diff: fix hsplit() in hv.c, fix
      tests in ext/Hash-Util-FieldHash/t/10_hash.t, t/op/hash.t.
    - CVE-2013-1667
 -- Marc Deslauriers <email address hidden>   Mon, 18 Mar 2013 12:21:44 -0400