Ubuntu

“php5” 5.3.2-1ubuntu4.19 source package in The Lucid Lynx

Publishing history

5.3.2-1ubuntu4.19
SUPERSEDED: Lucid pocket Updates in component main and section php
  • Removed from disk on 2013-07-17.
  • Removal requested on 2013-07-17.
  • Superseded on 2013-07-16 by php5 - 5.3.2-1ubuntu4.20
  • Published on 2013-03-13
  • Copied from ubuntu lucid in Private PPA for Ubuntu Security Team by Ubuntu Archive Robot
5.3.2-1ubuntu4.19
SUPERSEDED: Lucid pocket Security in component main and section php
  • Removed from disk on 2013-07-17.
  • Removal requested on 2013-07-17.
  • Superseded on 2013-07-16 by php5 - 5.3.2-1ubuntu4.20
  • Published on 2013-03-13
  • Copied from ubuntu lucid in Private PPA for Ubuntu Security Team by Marc Deslauriers

Builds

Changelog

php5 (5.3.2-1ubuntu4.19) lucid-security; urgency=low

  * SECURITY UPDATE: arbitrary file disclosure via XML External Entity
    - debian/patches/CVE-2013-1643.patch: disable the entity loader in
      ext/libxml/libxml.c, ext/libxml/php_libxml.h, ext/soap/php_xml.c.
    - CVE-2013-1643
 -- Marc Deslauriers <email address hidden>   Mon, 11 Mar 2013 07:49:54 -0400