Ubuntu

“pidgin” 1:2.6.6-1ubuntu4.6 source package in The Lucid Lynx

Publishing history

1:2.6.6-1ubuntu4.6
PUBLISHED: Lucid pocket Updates in component main and section net
  • Published on 2013-02-25
  • Copied from ubuntu lucid in Private PPA for Ubuntu Security Team by Ubuntu Archive Robot
1:2.6.6-1ubuntu4.6
PUBLISHED: Lucid pocket Security in component main and section net
  • Published on 2013-02-25
  • Copied from ubuntu lucid in Private PPA for Ubuntu Security Team by Marc Deslauriers

Builds

Changelog

pidgin (1:2.6.6-1ubuntu4.6) lucid-security; urgency=low

  * SECURITY UPDATE: arbitrary code execution via long HTTP header in MXit
    - debian/patches/CVE-2013-0272.patch: properly check lengths in
      libpurple/protocols/mxit/http.c.
    - CVE-2013-0272
  * SECURITY UPDATE: denial of service via long user ID in Sametime
    - debian/patches/CVE-2013-0273.patch: use g_strlcpy in
      libpurple/protocols/sametime/sametime.c.
    - CVE-2013-0273
  * SECURITY UPDATE: denial of service via long UPnP responses
    - debian/patches/CVE-2013-0274.patch: use g_strlcpy in libpurple/upnp.c.
    - CVE-2013-0274
 -- Marc Deslauriers <email address hidden>   Thu, 21 Feb 2013 13:07:35 -0500