Ubuntu

“portmidi” 1:200-0ubuntu1.10.04.1 source package in The Lucid Lynx

Publishing history

1:200-0ubuntu1.10.04.1
PUBLISHED: Lucid pocket Updates in component universe and section libs
  • Published on 2013-01-28
1:200-0ubuntu1.10.04.1
DELETED: Lucid pocket Proposed in component universe and section libs
  • Removal requested on 2013-01-28.
  • Deleted on 2013-01-28 by Colin Watson

    moved to -updates

  • Published on 2013-01-10

Builds

Changelog

portmidi (1:200-0ubuntu1.10.04.1) lucid-proposed; urgency=low

  * debian/patches/11-pmlinuxalsa.patch:
    - Avoid SIGSEGV when it receives data for devices which
      might have already been closed. (LP: #1073484)
    - Fix some other pointer issues:
      + alsa_in_close() didn't clear midi-descriptor.
      + Some other uses of midi->descriptor didn't do NULL-check of
        the pointer.
 -- Alessio Treglia <email address hidden>   Sun, 23 Dec 2012 22:25:35 +0000