Ubuntu

“x11-xserver-utils” 7.5+1ubuntu2.1 source package in The Lucid Lynx

Publishing history

7.5+1ubuntu2.1
PUBLISHED: Lucid pocket Updates in component main and section x11
  • Published on 2011-04-06
  • Copied from ubuntu lucid in Private PPA for Ubuntu Security Team
7.5+1ubuntu2.1
PUBLISHED: Lucid pocket Security in component main and section x11
  • Published on 2011-04-06
  • Copied from ubuntu lucid in Private PPA for Ubuntu Security Team

Builds

Changelog

x11-xserver-utils (7.5+1ubuntu2.1) lucid-security; urgency=low

  * SECURITY UPDATE: root escalation via rogue hostname (LP: #752315)
    - xrdb: Create shell-escape-safe cpp options in the non-pathetic-cpp
      case.
    - http://cgit.freedesktop.org/xorg/app/xrdb/commit/?id=1027d5df07398c1507fb1fe3a9981aa6b4bc3a56
    - CVE-2011-0465
 -- Timo Aaltonen <email address hidden>   Wed, 06 Apr 2011 17:42:55 +0300