libnih1 binary package in Ubuntu Lucid amd64

Publishing history

Date Status Target Pocket Component Section Priority Phased updates Version
  2016-10-26 15:41:11 UTC Obsolete Ubuntu Lucid amd64 release main libs Required 1.0.1-1
  • Removed from disk on 2016-11-01.
  • Removal requested on 2016-10-26.
  • Published on 2010-02-05
  2010-02-05 00:05:46 UTC Superseded Ubuntu Lucid amd64 release main libs Required 1.0.0-2build1
  • Removed from disk on 2010-02-06.
  • Removal requested on 2010-02-06.
  • Superseded on 2010-02-05 by amd64 build of libnih 1.0.1-1 in ubuntu lucid RELEASE
  • Published on 2010-01-18
  2010-01-18 16:05:33 UTC Superseded Ubuntu Lucid amd64 release main libs Required 1.0.0-2
  • Removed from disk on 2010-01-19.
  • Removal requested on 2010-01-19.
  • Superseded on 2010-01-18 by amd64 build of libnih 1.0.0-2build1 in ubuntu lucid RELEASE
  • Published on 2009-11-29