“libindicate-qt0” binary package in Ubuntu Lucid i386

 libindicate-qt0 makes it possible to write libindicate-enabled applications
 using Qt.
 .
 This package contains shared libraries to be used by applications.

Publishing history

Date Status Target Pocket Component Section Priority Phased updates Version
  2010-03-10 18:04:50 UTC Published Ubuntu Lucid i386 release main libs Extra 0.2.5-0ubuntu1
  • Published on 2010-03-10
  2010-03-10 18:05:42 UTC Superseded Ubuntu Lucid i386 release main libs Extra 0.2.4-0ubuntu1
  • Removed from disk on 2010-03-11.
  • Removal requested on 2010-03-11.
  • Superseded on 2010-03-10 by i386 build of libindicate-qt 0.2.5-0ubuntu1 in ubuntu lucid RELEASE
  • Published on 2010-02-19
  2010-02-19 19:07:09 UTC Superseded Ubuntu Lucid i386 release main libs Extra 0.2.3-0ubuntu1
  • Removed from disk on 2010-02-20.
  • Removal requested on 2010-02-20.
  • Superseded on 2010-02-19 by i386 build of libindicate-qt 0.2.4-0ubuntu1 in ubuntu lucid RELEASE
  • Published on 2010-02-15
  2010-02-15 09:05:47 UTC Superseded Ubuntu Lucid i386 release main libs Extra 0.2.2-0ubuntu2
  • Removed from disk on 2013-03-04.
  • Removal requested on 2010-02-16.
  • Superseded on 2010-02-15 by i386 build of libindicate-qt 0.2.3-0ubuntu1 in ubuntu lucid RELEASE
  • Published on 2009-10-29
  • Copied from ubuntu karmic-release i386 in Primary Archive for Ubuntu