libpanel-applet2-0 1:2.29.91-0ubuntu2 (powerpc binary) in ubuntu lucid

 This library is used by GNOME Panel applets.

Details

Package version:
1:2.29.91-0ubuntu2
Source:
"gnome-panel" 1:2.29.91-0ubuntu2 source package in Ubuntu
Status:
Superseded
Component:
main
Priority:
Optional