Ubuntu

Change logs for “python-boto” source package in Natty

  • python-boto (1.9b-1ubuntu5) natty; urgency=low
    
      * boto/cloudfront/__init__.py, boto/connection.py: use
        email.utils.formatdate(usegmt=True) instead of strftime as the latter
        breaks when boto is used from application setting up locales (like bpython
        or ipython); upstream issue #140.
      * boto.egg-info/SOURCES.txt: remove last EOL again to have less diff with
        upstream.
     -- Loic Minier <email address hidden>   Fri, 04 Mar 2011 22:16:36 +0100
  • python-boto (1.9b-1ubuntu4) natty; urgency=low
    
      * Handle 2.7 the same way as 2.6 for httplib compatibility. LP: #688773.
     -- Matthias Klose <email address hidden>   Tue, 14 Dec 2010 19:28:01 +0100
  • python-boto (1.9b-1ubuntu3) lucid; urgency=low
    
      * work around non-int data in volumeSize (LP: #520707)
     -- Scott Moser <email address hidden>   Wed, 17 Feb 2010 11:51:05 -0500