Ubuntu

Change logs for “x264” source package in Natty

  • x264 (2:0.106.1741-3) natty; urgency=low
    
      * add libffms2-dev to build-deps
      * link x264cli explicitly against lavf
     -- Reinhard Tartler <email address hidden>   Wed, 10 Nov 2010 08:47:07 +0100
  • x264 (2:0.106.1741-2) natty; urgency=low
    
      * fix dependency on libx264-106 in package libx264-dev
     -- Reinhard Tartler <email address hidden>   Tue, 26 Oct 2010 21:13:50 +0200
  • x264 (2:0.106.1741-1) natty; urgency=low
    
      * New upstream Version
      * New version fixes LP: #542943
      * remove applied patch
      * bump shlibs 98 -> 106
      * remove fix-8x8dct+slices+no-sliced-threads+cavlc+deblock.patch,
        applied upstream
     -- Reinhard Tartler <email address hidden>   Tue, 26 Oct 2010 17:07:52 +0200
  • x264 (2:0.98.1653+git88b90d9-3) maverick; urgency=low
    
      * Add libswscale-dev to Build-Depends to enable libav* support (LP: #655148).
     -- Benjamin Drung <email address hidden>   Tue, 05 Oct 2010 17:36:27 +0200